Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

On a computer that is a Windows Server 2003 domain member, you may experience problems when the name of the local user account is the same as the domain name


View products that this article applies to.

Symptoms

After you create a local user account on a computer that is a Windows Server 2003 domain member, you may experience the following symptoms:
  • If you delete the local user account, and then you create a new local user account by using the same user name as the user name of the deleted account, you receive the following error message:
    The following error occurred while attempting to add the new user user_name to the Users group. However, the user was successfully created.

    The specific account name is already a member of the local group.
  • If you set an access control to the local user account, the user name for this local user account is incorrectly displayed as the security identifier (SID).
  • When you view the "Member of" property of the local user account, you find that this property is blank. After you add this local user account to another group, this property remains blank.
  • When you use the local user account to create a terminal-server session for this Windows Server 2003-based computer, you receive the following error message:
    The system could not log you on. Make sure your user name and domain are correct, then type your password again. Letters in passwords must be typed using the correct case.

↑ Back to the top


Cause

This problem may occur if the user name of the local user account is the same as the domain name.

Note We do not recommend that you use the same name for both the local user account and the domain.

↑ Back to the top


Resolution

To resolve this problem, change the user name of the local user account.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbtshoot, kbprb, kbexpertiseinter, KB946812

↑ Back to the top

Article Info
Article ID : 946812
Revision : 1
Created on : 1/14/2008
Published on : 1/14/2008
Exists online : False
Views : 222