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The Zune software stops responding or crashes when you sync content between the Zune software and a Zune device


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Symptoms

When you sync content between the Zune software and a Zune device, the memory for the Zune software increases for each file that you sync. The memory increase may cause the Zune software to stop responding (hang) or to crash. This problem occurs when you transfer audio files, video files, or picture files.

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Cause

This problem occurs because a memory leak occurs in a component that is used to transfer media files to the portable device.

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Things to try

To resolve this problem, obtain the latest Zune hotfix from the Microsoft Download Center. To do this, follow these steps:
1.Click the following link, and then download the hotfix package:
2.Install the hotfix package.

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Keywords: kbzunesoftware, kbtshoot, kbpubtypekc, kbzuneamericasportal, kbexpertisebeginner, KB946701

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Article Info
Article ID : 946701
Revision : 1
Created on : 12/22/2007
Published on : 12/22/2007
Exists online : False
Views : 46