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Error message when you log on to any organization in Microsoft Dynamics CRM 4.0: "The specified organization is disabled"


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Symptoms

Consider the following scenario. You create two organizations in Microsoft Dynamics CRM 4.0. Then, you disable the default organization. In this scenario, when you log on to any organization in Microsoft Dynamics CRM, you receive the following error message:
Error: The specified organization is disabled

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Cause

This problem occurs because a valid default organization does not exist in Microsoft Dynamics CRM.

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Resolution

To resolve this problem, use one of the following methods.

Method 1: Enable the default organization

  1. Click Start, click Programs, click Microsoft Dynamics CRM, and then click Deployment Manager.
  2. Click Organizations, right-click the default organization, and then click Enable.
  3. Reset Internet Information Services (IIS). To do this, click Start, click Run, type iisreset, and then click OK.

Method 2: Set another organization as the default organization

  1. Click Start, click Programs, click Microsoft Dynamics CRM, and then click Deployment Manager.
  2. Click Organizations, right-click an organization, and then click Set as Default Organization.
  3. Reset Internet Information Services (IIS). To do this, click Start, click Run, type iisreset, and then click OK.

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Keywords: kbtshoot, kbprb, kbmbsmigrate, kbexpertiseinter, kbexpertisebeginner, KB946618

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Article Info
Article ID : 946618
Revision : 1
Created on : 1/2/2008
Published on : 1/2/2008
Exists online : False
Views : 8