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Several WMIxWDM error events are not logged as expected in an x86-based version of Windows Server 2003 that has Service Pack 1 or Service Pack 2 installed


View products that this article applies to.

Symptoms

Several WMIxWDM error events are not logged as expected on a computer that is running one of the following versions of Windows Server 2003:
  • An x86-based version of Windows Server 2003 with Service Pack 1
  • An x86-based version of Windows Server 2003 with Service Pack 2
Note This problem does not occur on x64-based versions of Windows Server 2003.

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Cause

This problem occurs because, in certain versions of Windows Server 2003, the Wmi.mof file does not contain descriptions that are relevant to some Machine Check Architecture (MCA) events. Therefore, the corresponding error events are not logged even though the system detects these errors.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 Service Pack 1 or Windows Server 2003 Service Pack 2 installed on the computer. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 with Service Pack 1, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirement
Iologmsg.dll5.2.3790.312836,86428-Apr-200808:39x86SP1
Wmi.mofNot Applicable94,99428-Apr-200809:27Not ApplicableSP1
Windows Server 2003 with Service Pack 2, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirement
Iologmsg.dll5.2.3790.428136,86428-Apr-200808:38x86SP2
Wmi.mofNot Applicable94,99428-Apr-200809:27Not ApplicableSP2

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbexpertiseinter, kbwinserv2003postsp2fix, kbbug, kbfix, kbhotfixserver, kbqfe, KB946504

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Article Info
Article ID : 946504
Revision : 3
Created on : 5/23/2008
Published on : 5/23/2008
Exists online : False
Views : 232