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Exchange Server 2003 users cannot use the Exchange Server 2003 Connector for Lotus Notes to send e-mail messages to Domino recipients who have ANSI 1252 8-bit characters in their names


View products that this article applies to.

Symptoms

You use Microsoft Exchange Server 2003 and a version of the Microsoft Exchange Server 2003 Connector for Lotus Notes that is between version 06.05.7233 and version 06.05.7974. In this situation, you cannot use an Asian language version of the Exchange Server 2003 Connector for Lotus Notes to send e-mail messages to Lotus Domino recipients who have ANSI 1252 8-bit characters (such as "�", "�" or "�") in their names. For example, this problem occurs in the Chinese, Japanese, or Korean language version of the Exchange Server 2003 Connector for Lotus Notes. Additionally, you may receive a non-delivery report (NDR) message that resembles the following:
Your message did not reach some or all of the intended recipients.

Subject: <subject of the message>
Sent: <date>
The following recipient(s) could not be reached:
<address of notes user><date time>
The e-mail address could not be found. Perhaps the recipient moved to a different e-mail organization, or there was a mistake in the address. Check the address and try again.

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Cause

The Exchange Server 2003 Connector for Lotus Notes proxy address of the affected Domino recipients correctly contains the ANSI 1252 8-bit characters. However, the Exchange Server 2003 transport component converts the characters to question marks in some language environments.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Microsoft Exchange Server 2003 Service Pack 2 (SP2) and Lotus Notes Client 6.x must be installed before you apply this hotfix.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Exchmem.dll6.5.7991.0160,76807-Feb-200803:44x86
Notescondata.dll6.5.7991.01,320,96007-Feb-200804:52x86
Pttrace.dll6.5.7991.016,38406-Feb-200816:57x86
Exchmem.dll6.5.7991.0160,76807-Feb-200803:44x86
Notescup.dll6.5.7991.05,63206-Feb-200816:55x86
Ntscupwp.dll6.5.7991.039,42406-Feb-200816:55x86
Addxa.dll6.5.7991.0565,76006-Feb-200816:52x86
Aqadmcon.dll6.5.7991.044,54406-Feb-200816:55x86
Ctreestd.dll6.5.7991.0203,77606-Feb-200816:51x86
Devcon.dll6.5.7991.06,14406-Feb-200816:53x86
Dispatch.exe6.5.7991.037,88806-Feb-200816:53x86
Dxamex.dll6.5.7991.036,86406-Feb-200816:53x86
Dxanotes.dll6.5.7991.058,36806-Feb-200816:54x86
Lscmd.exe6.5.7991.023,04006-Feb-200816:53x86
Lscms.dll6.5.7991.0157,18406-Feb-200816:52x86
Lscntrl.exe6.5.7991.050,17606-Feb-200816:53x86
Lscps.dll6.5.7991.0339,45606-Feb-200816:58x86
Lsctrl.exe6.5.7991.07,16806-Feb-200816:53x86
Lsdevlog.dll6.5.7991.08,19206-Feb-200816:53x86
Lsdevnt.dll6.5.7991.010,24006-Feb-200816:53x86
Lsdevui.dll6.5.7991.07,68006-Feb-200816:52x86
Lsdxa.exe6.5.7991.027,64806-Feb-200816:53x86
Lsinst.dll6.5.7991.08,70406-Feb-200816:54x86
Lslde.dll6.5.7991.066,04806-Feb-200816:52x86
Lsldew.dll6.5.7991.016,89606-Feb-200816:52x86
Lsmain.exe6.5.7991.041,47206-Feb-200816:54x86
Lsmexhc.dll6.5.7991.0128,51206-Feb-200816:52x86
Lsmexif.dll6.5.7991.0233,98406-Feb-200816:52x86
Lsmexin.exe6.5.7991.011,77606-Feb-200816:54x86
Lsmexnts.exe6.5.7991.034,81606-Feb-200816:54x86
Lsmexout.exe6.5.7991.011,77606-Feb-200816:54x86
Lsntshc.dll6.5.7991.0218,62406-Feb-200816:52x86
Lsntsmex.exe6.5.7991.046,08006-Feb-200816:55x86
Lspa.exe6.5.7991.013,31206-Feb-200816:55x86
Lspcta.dll6.5.7991.027,64806-Feb-200816:52x86
Lsrcc.dll6.5.7991.07,16806-Feb-200816:52x86
Lsrcs.dll6.5.7991.019,45606-Feb-200816:52x86
Lsxfm.dll6.5.7991.043,00806-Feb-200816:55x86
Mlmig32.dll6.5.7991.04,469,76006-Feb-200816:50x86
Ntsperf.dll6.5.7991.019,96806-Feb-200816:58x86
Adclog.dll6.5.7991.01,184,25606-Feb-200816:56x86
Calconmsg.dll6.5.7991.0262,65606-Feb-200817:10x86
Exconmsg.dll6.5.7991.04,523,00806-Feb-200816:58x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information about the naming schema for Exchange Server software updates, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: KB946324, kbbug, kbfix, kbqfe, kbhotfixserver, kbautohotfix, kbarchive, kbnosurvey

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Article Info
Article ID : 946324
Revision : 3
Created on : 1/16/2015
Published on : 1/16/2015
Exists online : False
Views : 199