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Communicator 2007 Phone Edition stops responding when you make a call by using Kerberos authentication


Symptoms

When you make a call from a Microsoft Office Communicator 2007 Phone Edition-based device by using Kerberos authentication, Communicator 2007 stops responding.

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Cause

This problem occurs because of a memory leak in the Kerberos authentication protocol.

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Resolution

This issue is fixed in the hotfix package for Microsoft Office Communicator 2007 Phone Edition.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
946149  Description of the Communicator 2007 Phone Edition update: December 17, 2007

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Status

Microsoft has confirmed that this is a problem in Communicator 2007 Phone Edition.

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Keywords: kbexpertiseinter, kbtshoot, kbprb, kbqfe, kbbug, kbfix, KB946158

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Article Info
Article ID : 946158
Revision : 3
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 51