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Error message when you try to log on to Microsoft Dynamics CRM 3.0: "Access to the path "C:\WINNT\Microsoft.NET\Framework\v1.1.4322\Temporary ASP.NET Files\root\050a1654\638a5594\global.asax.xml" is denied"


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Source: Microsoft Support

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RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION THAT IS CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED TO SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.

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Symptoms

You configure Internet Information Services (IIS) to no longer run in IIS 5.0 isolation mode. When you try to log on to Microsoft Dynamics CRM 3.0, you are prompted for credentials. Then, you receive the following error message:
Access to the path "C:\WINNT\Microsoft.NET\Framework\v1.1.4322\Temporary ASP.NET Files\root\050a1654\638a5594\global.asax.xml" is denied.
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.UnauthorizedAccessException: Access to the path "C:\WINNT\Microsoft.NET\Framework\v1.1.4322\Temporary ASP.NET Files\root\050a1654\638a5594\global.asax.xml" is denied.

ASP.NET is not authorized to access the requested resource. Consider granting access rights to the resource to the ASP.NET request identity. ASP.NET has a base process identity (typically {MACHINE}\ASPNET on IIS 5 or Network Service on IIS 6) that is used if the application is not impersonating. If the application is impersonating via , the identity will be the anonymous user (typically IUSR_MACHINENAME) or the authenticated request user.

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Cause

This problem occurs because the identity of the CRMAppPool account does not have sufficient permissions on the temporary ASP.NET directory.

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Resolution

To resolve this problem, follow these steps:
1.Find the identity of the CRMAppPool account. To do this, follow these steps:
a. Click Start, point to Programs, click Administrative Tools, and then click Internet Information Services (IIS) Manager.
b. Expand the server name, and then expand Application Pools.
c. Right-click CRMAppPool, and then click Properties.
d. On the Identity tab, note the listed account.
2.Grant the Full Control access to the account that you noted in step 1d for the following folders:
C:\WINNT\Microsoft.NET\Framework\v1.1.4322
C:\WinNT\Temp

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Keywords: KB945271, kbmbsmigrate, kbnomt, kbexpertiseinter, kbexpertisebeginner, kbprb, kbtshoot, kbexpertiseadvanced, kbmbsadministration, kberrmsg

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Article Info
Article ID : 945271
Revision : 3
Created on : 3/3/2008
Published on : 3/3/2008
Exists online : False
Views : 259