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Some e-mail messages cannot be sent, and local e-mail clients receive a non-delivery report (NDR) when you use Exchange 2000 Server or Exchange Server 5.5


View products that this article applies to.

Symptoms

When you use Microsoft Exchange 2000 Server or Microsoft Exchange Server 5.5, you experience one or more of the following issues:
  • When e-mail messages remain in the queue for ten minutes or longer, some messages are delivered successfully. However, other messages are not delivered. The local e-mail clients receive a non-delivery report (NDR) that resembles the following:
    -----Original Message----- From: System Administrator Sent: Date Time To: ' Recipients_Name ' Subject: Undeliverable: Subject_Of_Original_Message Your message did not reach some or all of the intended recipients. Subject: Subject_Of_Original_Message Sent: Date Time The following recipient(s) could not be reached: ' Recipients_Name ' on 3 Date Time Could not deliver the message in the time limit specified. Please retry or contact your administrator. < FQDN_Of_The_Sending_Server #4.4.7>
  • You receive the following NDR from some domains:
    Your mail system could not find a way to successfully communicate with the destination system. Please notify your administrator. e-mail domain 5.5.0
    Although messages are successfully delivered to most destinations, some messages are consistently not delivered to specific domains. Or, you receive the following NDR from some domains:
    Your message did not reach some or all of the intended recipients. Subject: Test Message Sent: 2/12/2002 8:07 AM The following recipient(s) could not be reached: 'user@externaldomain.com' on 2/12/2002 8:14 AM There was a SMTP communication problem with the recipient's email server. Please contact your system administrator. < server.yourdomain.com #5.5.0 smtp;500 Syntax error, command unrecognized>

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Cause

These issues occur if any one of the following conditions is true:
  • You are running SonicWALL firewall from Sonic Systems Inc. These issues may occur if the port to which this firewall is connected is not set to 10 megabytes (MB) half duplex.
  • You enable the Simple Mail Transfer Protocol (SMTP) Proxy service on the WatchGuard Firebox. If you use the SMTP Proxy service to specify which message headers are included with a message, the SMTP Proxy service may remove the bdata (binarymime) packet from the message transmission. This behavior may cause an NDR.

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Workaround

To work around these issues, use one of the following workarounds, depending on which firewall you are using.

If you are running SonicWALL firewall

Configure the port on the router on which the SonicWALL firewall is connected. Configure this port to 10 MB half duplex. For more information about how to do this, contact the manufacturer of the router.

For information about your hardware manufacturer, visit the following Web site:

If you use the SMTP Proxy service on the WatchGuard Firebox to specify which message headers are included with a message

To work around this issue, disable the WatchGuard Firebox SMTP Proxy service. WatchGuard has a software update to correct this behavior. To obtain the update, contact WatchGuard support.

For information about how to contact WatchGuard Technologies, visit the following WatchGuard Technologies Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

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More information

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

The information and the solution in this document represents the current view of Microsoft Corporation on these issues as of the date of publication. This solution is available through Microsoft or through a third-party provider. Microsoft does not specifically recommend any third-party provider or third-party solution that this article might describe. There might also be other third-party providers or third-party solutions that this article does not describe. Because Microsoft must respond to changing market conditions, this information should not be interpreted to be a commitment by Microsoft. Microsoft cannot guarantee or endorse the accuracy of any information or of any solution that is presented by Microsoft or by any mentioned third-party provider.

Microsoft makes no warranties and excludes all representations, warranties, and conditions whether express, implied, or statutory. These include but are not limited to representations, warranties, or conditions of title, non-infringement, satisfactory condition, merchantability, and fitness for a particular purpose, with regard to any service, solution, product, or any other materials or information. In no event will Microsoft be liable for any third-party solution that this article mentions.

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Keywords: KB944280, kbtshoot, kbexpertiseinter

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Article Info
Article ID : 944280
Revision : 2
Created on : 11/26/2007
Published on : 11/26/2007
Exists online : False
Views : 221