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Some Web proxy log records display incorrect information in the HTTP Status Code column when you review ISA logging data from a remote ISA Server 2004 management console


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You install the Microsoft Internet Security and Acceleration (ISA) Server 2004 management console.
  • From the ISA Server management console, you connect to a remote ISA Server 2004 computer, and then you review ISA Server logging data.
In this scenario, some Web proxy log records display incorrect information in the HTTP Status Code column. Specifically, the HTTP Status Code column displays a red X icon that is followed by red question marks (?).

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Cause

This problem occurs because the Mspmsg.dll file is missing on the computer that has the ISA Server management console installed.

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Resolution

To resolve this problem, apply the hotfix package that is described in the following article in the Microsoft Knowledge Base:
945043 Description of the ISA Server 2004 hotfix package: November 12, 2007

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB944253, kbexpertiseinter, kbqfe, kbarchive, kbnosurvey

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Article Info
Article ID : 944253
Revision : 2
Created on : 1/15/2015
Published on : 1/15/2015
Exists online : False
Views : 284