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Error message when you run an integration in Integration Manager for Microsoft Dynamics GP 10.0: "RPC Server is unavailable"


Symptoms

When you run an integration in Integration Manager for Microsoft Dynamics GP 10.0, you receive the following error message:
RPC Server is unavailable

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Cause

This problem occurs when Integration Manager tries to connect to Microsoft Dynamics GP. However, Integration Manager is already connected to Microsoft Dynamics GP.

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Resolution

To resolve this problem, follow these steps:
  1. Exit Integration Manager.
  2. Start Integration Manager.
  3. Run an integration.

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More Information

If you continue to receive the error message that is mentioned in the "Symptoms" section, follow these steps:
  1. Exit Integration Manager, and then exit Microsoft Dynamics GP.
  2. Press CTRL+ALT+DELETE, and then click Task Manager.
  3. Click the Processes tab.
  4. If a Dynamics.exe process is listed, click the Dynamics.exe process, and then click End Process.
  5. Start Microsoft Dynamics GP.
  6. Start Integration Manager.
  7. Run an integration.

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Keywords: kbexpertiseadvanced, kberrmsg, kbmbspartner, kbexpertisebeginner, kbtshoot, kbmbsmigrate, kbprb, kbexpertiseinter, kb

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Article Info
Article ID : 943948
Revision : 1
Created on : 1/7/2017
Published on : 8/2/2011
Exists online : False
Views : 69