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Event 1164 is logged when a disk or a mount point is mounted in a Windows Server 2003 cluster that uses a Majority Node Set (MNS) quorum


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a Windows Server 2003 cluster that uses a Majority Node Set (MNS) quorum.
  • A disk or a mount point is mounted in this cluster.
In this scenario, the following event is logged in the System log:

Event Source: ClusSvc
Event Category: Physical Disk Resource
Event ID: 1164
Date: Date
Time: Time
User: N/A
Computer: Computer name
Description: Cluster disk resource "Resource name": Mount point "Mount point name" for clustered target volume "Volume path" cannot be verified as acceptable because the quorum disk signature was unavailable.

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Cause

This problem occurs because one of the checking routines is not MNS quorum-aware. When a disk resource is mounted, the Cluster service determines whether the quorum has a signature. However, no quorum disk is available in an MNS cluster. Therefore, the Cluster service cannot find a signature. In this situation, the Cluster service reports event 1164.

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Resolution

After you apply this hotfix, the Cluster service determines whether an MNS quorum is configured. If an MSN quorum is detected in the cluster, the Cluster service does not try to obtain a disk signature.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 Service Pack 1 or Windows Server 2003 Service Pack 2 installed. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 with Service Pack 1, x86-based versions
File nameFile versionFile sizeDateTimePlatformSP requirement
Clusdisk.sys5.2.3790.304268,60812-Nov-200718:30x86SP1
Clusres.dll5.2.3790.3042477,18413-Nov-200704:52x86SP1
W03a2409.dll5.2.3790.295728,67218-Jun-200704:31x86SP1
Windows Server 2003 with Service Pack 2, x86-based versions
File nameFile versionFile sizeDateTimePlatformSP requirement
Clusdisk.sys5.2.3790.418769,12012-Nov-200721:30x86SP2
Clusres.dll5.2.3790.4187477,18413-Nov-200705:06x86SP2
Windows Server 2003 with Service Pack 1, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Clusdisk.sys5.2.3790.3042214,01613-Nov-200702:53IA-64SP1Not Applicable
Clusres.dll5.2.3790.30421,150,97613-Nov-200702:53IA-64SP1Not Applicable
W03a2409.dll5.2.3790.295727,64813-Nov-200702:53IA-64SP1Not Applicable
Ww03a2409.dll5.2.3790.295728,67213-Nov-200702:53x86SP1WOW
Windows Server 2003 with Service Pack 2, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformSP requirement
Clusdisk.sys5.2.3790.4187214,52813-Nov-200702:57IA-64SP2
Clusres.dll5.2.3790.41871,150,97613-Nov-200702:57IA-64SP2
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Clusdisk.sys5.2.3790.3042111,61613-Nov-200702:52x64SP1Not Applicable
Clusres.dll5.2.3790.3042648,70413-Nov-200702:52x64SP1Not Applicable
W03a2409.dll5.2.3790.295729,18413-Nov-200702:52x64SP1Not Applicable
Ww03a2409.dll5.2.3790.295728,67213-Nov-200702:52x86SP1WOW
Windows Server 2003 with Service Pack 2, x64-based versions
File nameFile versionFile sizeDateTimePlatformSP requirement
Clusdisk.sys5.2.3790.4187112,12813-Nov-200702:59x64SP2
Clusres.dll5.2.3790.4187648,70413-Nov-200702:59x64SP2

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Workaround

You can safely ignore event 1164 in the scenario that is described in the "Symptoms" section.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbexpertiseinter, kbwinserv2003postsp2fix, kbbug, kbfix, kbhotfixserver, kbqfe, KB943809

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Article Info
Article ID : 943809
Revision : 3
Created on : 11/27/2007
Published on : 11/27/2007
Exists online : False
Views : 304