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The Microsoft Exchange Information Store service stops responding intermittently on a server that is running Exchange Server 2003 Service Pack 2


View products that this article applies to.

Symptoms

On a server that is running Microsoft Exchange Server 2003 Service Pack 2 (SP2), the Microsoft Exchange Information Store service stops responding intermittently.

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Cause

This problem occurs because some recurring calendar appointments do not have a "day of the week" bit set.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have Exchange Server 2003 SP2 installed to apply this hotfix.

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, the following services are automatically stopped and then restarted:
  • Microsoft Exchange Information Store service
  • Microsoft Search
  • Internet Information Services (IIS) Admin Service and all dependent services

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTime
Davex.dll6.5.7653.271,131,52023-Jan-200808:27
Exoledb.dll6.5.7653.272,622,46424-Jan-200800:28
Exosal.dll6.5.7653.2770,14424-Jan-200800:07
Mdbmsg.dll6.5.7653.273,381,24823-Jan-200823:23
Store.exe6.5.7653.275,266,94424-Jan-200800:10

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
817903� New naming schema for Exchange Server software update packages

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Keywords: KB943413, kbbug, kbfix, kbqfe, kbhotfixserver, kbexpertiseinter, kbautohotfix

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Article Info
Article ID : 943413
Revision : 3
Created on : 1/29/2008
Published on : 1/29/2008
Exists online : False
Views : 324