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Error message when you click "Track in CRM" in the Microsoft Dynamics CRM client 3.0 for Outlook: "Only items in the default Microsoft Outlook store can be promoted to Microsoft CRM"


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Symptoms

Consider the following scenario:
  • A user shares a contact folder with you in the Microsoft Dynamics CRM 3.0 client for Microsoft Office Outlook.
  • You click Track in CRM on a contact in the shared contact folder.
In this scenario, you receive the following error message:
Only items in the default Microsoft Outlook store can be promoted to Microsoft CRM.

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Cause

This problem occurs because only the owner of the Microsoft Exchange store that you are connected to can track items in Microsoft Dynamics CRM.

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Workaround

To work around this problem, the user who shares the contact folder must log on to the Microsoft Dynamics CRM client for Outlook, and then click Track in CRM.

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Keywords: KB942681, kbmbsmigrate, kbrapidpub, kbnomt, kbexpertiseinter, kbprb, kbtshoot, kbexpertisebeginner, kberrmsg

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Article Info
Article ID : 942681
Revision : 3
Created on : 2/29/2008
Published on : 2/29/2008
Exists online : False
Views : 300