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An e-mail activity is not created and an undeliverable e-mail message is delivered to the Undeliverable folder in the Microsoft Dynamics CRM mailbox when a Microsoft Dynamics CRM 3.0 user is included in the Bcc box of an e-mail message


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Symptoms

Consider the following scenario in Microsoft Dynamics CRM 3.0:
  • You use the outgoing e-mail functionality in Microsoft Dynamics CRM 3.0.
  • You address the e-mail message to a recipient whose e-mail address does not exist in Microsoft Dynamics CRM 3.0.
  • You include Microsoft Dynamics CRM 3.0 users in the Bcc box of the e-mail message.
In this scenario, an e-mail activity is not created in Microsoft Dynamics CRM 3.0 when you send the e-mail message. Also, an e-mail message is delivered to the Undeliverable folder in the Microsoft Dynamics CRM mailbox for each Microsoft Dynamics CRM 3.0 user who you included in the Bcc box of the e-mail message.

Additionally, an error message that resembles the following error message is logged in the Application log on the server that is running Microsoft Exchange Server:
Source: MSCRMExRouter
Date: date time
Event ID: 0
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: exchange_server_name
Description:
The description for Event ID 0 from source MSCRMExRouter cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
Notes
  • This behavior does not occur when you include Microsoft Dynamics CRM 3.0 users in the Cc box of the e-mail message.
  • This behavior does not occur when you include Microsoft Dynamics CRM 3.0 users in the Cc box and in the Bcc box of the e-mail message.
  • This behavior occurs only when you include Microsoft Dynamics CRM 3.0 users in the Bcc box of an e-mail message that is sent to a recipient whose e-mail address does not exist in Microsoft Dynamics CRM 3.0.

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Cause

This behavior is by design.

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Workaround

To work around this behavior, follow these steps:
  1. Review the forwarding rules in Microsoft Office Outlook to make sure that the rules have not been changed to forward e-mail messages for recipients that are included in the Bcc box. To review the rules in Outlook, click Rules and Alerts on the Tools menu.
  2. Do not add the Microsoft Dynamics CRM 3.0 user to the Bcc box of the e-mail message. Instead, click Track in CRM to create the e-mail activity in Microsoft Dynamics CRM 3.0 when you send the e-mail message.

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Keywords: KB942243, kbmbsemail, kbexpertisebeginner, kbmbsmigrate, kbprb, kbtshoot, kberrmsg

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Article Info
Article ID : 942243
Revision : 1
Created on : 9/14/2007
Published on : 9/14/2007
Exists online : False
Views : 364