Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The AutoComplete feature does not work in Windows Internet Explorer 7


View products that this article applies to.

Symptoms

Important This article contains information about how to modify the registry. Make sure that you back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756� How to back up and restore the registry in Windows

↑ Back to the top


Cause

You enable the settings in the AutoComplete Settings dialog box on a Microsoft Windows XP-based computer. However, the AutoComplete feature does not work in Windows Internet Explorer 7. For example, when you try to enter text in a form that was previously used in another form, the AutoComplete feature does not enter the text.

↑ Back to the top


Resolution

This problem occurs when the value of the FormSuggest registry entry that is located under the following registry subkey is set to 0:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel

↑ Back to the top


Keywords: KB942090, kbprb, kbtshoot, kbexpertisebeginner

↑ Back to the top

Article Info
Article ID : 942090
Revision : 2
Created on : 10/5/2007
Published on : 10/5/2007
Exists online : False
Views : 362