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Error message when you try to reply to an e-mail message in the Microsoft Dynamics CRM 3.0 client for Outlook: "The regarding record is invalid or not currently accessible"


View products that this article applies to.

Symptoms

When you try to reply to an e-mail message in the Microsoft Dynamics CRM 3.0 client for Microsoft Office Outlook, you receive the following error message:
The regarding record is invalid or not currently accessible. Change or remove the regarding record.
This problem occurs if the following conditions are true:
  • The e-mail message is a Microsoft Dynamics CRM 3.0 tracked e-mail message.
  • The e-mail message originates from a Microsoft Dynamics CRM 3.0 environment that differs from the Microsoft Dynamics CRM 3.0 environment from which you reply to the e-mail message.
  • Both environments are in the same Microsoft Exchange Server organization.

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Cause

This problem occurs because Microsoft Dynamics CRM 3.0 uses user-defined fields in the Microsoft Dynamics CRM 3.0 client for Outlook to specify the tracked e-mail message. If the e-mail message originates from the same Exchange Server organization, the MAPI properties are not updated. However, you do not have access to open the record in another Microsoft Dynamics CRM 3.0 environment.

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Resolution

This problem was corrected in Microsoft Dynamics CRM 3.0 Update Rollup 3.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935364Update Rollup 3 is available for Microsoft Dynamics CRM 3.0

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Microsoft Dynamics CRM client for Outlook

File nameFile versionFile sizeDateTimePlatform
Crmaddin.dll3.0.5300.17181,187,85629-Nov-200705:01x86
Crmmsg.dll1.2.3297.12316,08813-Nov-200717:54x86
Mscrmcustom.dll3.0.5300.1656181,09613-Nov-200717:54x86
Crmhotfix.cdfNot applicable98829-Nov-200721:28Not applicable
Mscrmcustom.dll3.0.5300.1656181,09613-Nov-200717:54x86

Microsoft Dynamics CRM client for Outlook Compatibility Update

File nameFile versionFile sizeDateTimePlatform
Setup.xmlNot applicable1,28529-Nov-200722:00Not applicable
V3cclientpatch30.mspNot applicable570,88029-Nov-200722:34Not applicable
Crmaddin.dll3.0.5300.17181,217,04029-Nov-200721:01x86
Syncqueue.dll3.0.5300.1718395,79229-Nov-200721:00x86
Setup.xmlNot applicable1,19329-Nov-200721:59Not applicable
V3clightclientpatch30.mspNot applicable408,57629-Nov-200722:34Not applicable
Crmaddin.dll3.0.5300.17181,217,04029-Nov-200721:01x86

Installation information

Install this hotfix on computers that are running the Microsoft Dynamics CRM client for Outlook.

Prerequisites

You must have Update Rollup 2 for Microsoft Dynamics CRM 3.0 installed to apply this hotfix. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
927751 Update Rollup 2 for Microsoft Dynamics CRM 3.0 is available

Restart requirement

If you are prompted to restart the computer, you must restart the computer after you apply this hotfix.

Removal information

To remove this hotfix from a computer that is running Windows Server 2003, Windows XP, or Microsoft Windows 2000, use Add or Remove Programs in Control Panel. System administrators can use the Spuninst.exe tool to remove this hotfix from a computer that is running Windows Server 2003, Windows XP, or Windows 2000.

The Spuninst.exe tool is located in the %Windir%\$NTUninstallKB941310$\Spuninst folder. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
832475 Description of the new features in the package installer for Windows software updates

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about the terminology that is used to describe Microsoft product updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
887283 Microsoft Business Solutions CRM software hotfix and update package naming standards

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Keywords: KB941310, kbmbsmigrate, kbqfe, kbhotfixserver, kberrmsg, kbautohotfix

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Article Info
Article ID : 941310
Revision : 4
Created on : 4/3/2008
Published on : 4/3/2008
Exists online : False
Views : 340