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A Windows Server 2003-based domain controller restarts unexpectedly after you install hotfix 918442 or Windows Server 2003 Service Pack 2


View products that this article applies to.

Symptoms

When you restart a Windows Server 2003-based domain controller, the Lsass.exe process may stop unexpectedly during startup. In this situation, the system restarts repeatedly. Additionally, you receive the following error message every time that the system restarts:
You encounter the following error message while the issue is occurring:

The system is shutting down. Please save all work in progress and log off. Any unsaved changes will be lost. This shutdown was initiated by NT AUTHORITY\SYSTEM.

Time before shutdown: 00:00:30

The system process 'C:\Windows\system32\lsass.exe' terminated unexpectedly with status code -1073741819. The system will now shut down and restart.
When this problem occurs, you have to restore the system or rebuild the system to make the domain controller work again. This problem occurs when the following conditions are true:
  • Windows Server 2003 Service Pack 2 or hotfix 918442 is installed on the domain controller. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    918442 Kerberos authentication is unsuccessful in the Local System security context when the computer account password has recently changed on a computer that is running Windows Server 2003
  • Computer password changing is disabled on the domain controller.

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Cause

This problem occurs because the Active Directory directory service incorrectly manages computer password attributes when computer password changing is disabled.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 Service Pack 1 or Windows Server 2003 Service Pack 2 installed on the computer. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 with Service Pack 1, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Kerberos.dll5.2.3790.3016351,74427-Sep-200717:51x86
Windows Server 2003 with Service Pack 2, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Kerberos.dll5.2.3790.4160330,75227-Sep-200718:02x86
Windows Server 2003 with Service Pack 1, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Kerberos.dll5.2.3790.3016966,14427-Sep-200715:43IA-64SP1Not Applicable
Wkerberos.dll5.2.3790.3016351,74427-Sep-200715:43x86SP1WOW
Windows Server 2003 with Service Pack 2, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Kerberos.dll5.2.3790.4160943,61627-Sep-200716:04IA-64SP2Not Applicable
Wkerberos.dll5.2.3790.4160330,75227-Sep-200716:04x86SP2WOW
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Kerberos.dll5.2.3790.3016722,43227-Sep-200715:43x64SP1Not Applicable
Wkerberos.dll5.2.3790.3016351,74427-Sep-200715:43x86SP1WOW
Windows Server 2003 with Service Pack 2, x64-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Kerberos.dll5.2.3790.4160601,08827-Sep-200716:06x64SP2Not Applicable
Wkerberos.dll5.2.3790.4160330,75227-Sep-200716:06x86SP2WOW

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Workaround

To work around this problem, enable computer password change. Then, make sure that the computer password has changed at least one time.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbexpertiseinter, kbwinserv2003postsp2fix, kbbug, kbfix, kbHotfixServer, kbqfe, KB940925

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Article Info
Article ID : 940925
Revision : 2
Created on : 10/8/2011
Published on : 10/8/2011
Exists online : False
Views : 220