Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message after you install Windows Server 2003 Service Pack 1 or Service Pack 2 on a Dell PowerEdge server: "Stop 0x00000051"


View products that this article applies to.

Symptoms

You install Windows Server 2003 Service Pack 1 (SP1) or Windows Server 2003 Service Pack 2 (SP2) on a Dell PowerEdge server that is running Windows Server 2003. After you restart the computer, you may receive the following error message:
*** Stop 0x00000051
REGISTRY_ERROR

↑ Back to the top


Cause

This problem occurs if one of the following conditions is true:
  • The BIOS of the computer is old.
  • You try to install Windows Server 2003 SP1 or Windows Server 2003 SP2 over a network share or in the virtual machine.
  • You try to install Windows Server 2003 SP1 or Windows Server 2003 SP2 by using a Remote Desktop Protocol (RDP) session.

↑ Back to the top


Resolution

To resolve this problem, visit the following Dell Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

↑ Back to the top


More information

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

↑ Back to the top


Keywords: KB940795, kbprb, kbtshoot, kbexpertiseinter

↑ Back to the top

Article Info
Article ID : 940795
Revision : 2
Created on : 8/2/2007
Published on : 8/2/2007
Exists online : False
Views : 320