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You receive a Stop error message and a Windows Server 2003-based computer restarts unexpectedly


View products that this article applies to.

Symptoms

On a Microsoft Windows Server 2003-based computer that is running Citrix Metaframe, you receive one of the following Stop error messages on a blue screen:
  • 0x0000003b SYSTEM_SERVICE_EXCEPTION
  • 0x00000050 PAGE_FAULT_IN_NONPAGED_AREA
  • 0x0000008E KERNEL_MODE_EXCEPTION_NOT_HANDLED
Additionally, the computer restarts unexpectedly.

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Cause

This problem occurs because of a problem with the Vdtw30.dll driver file.

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Resolution

Citrix has developed a hotfix that resolves this problem. To obtain this hotfix, contact Citrix.

For information about your hardware manufacturer, visit the following Web site:

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

The information and the solution in this document represents the current view of Microsoft Corporation on these issues as of the date of publication. This solution is available through Microsoft or through a third-party provider. Microsoft does not specifically recommend any third-party provider or third-party solution that this article might describe. There might also be other third-party providers or third-party solutions that this article does not describe. Because Microsoft must respond to changing market conditions, this information should not be interpreted to be a commitment by Microsoft. Microsoft cannot guarantee or endorse the accuracy of any information or of any solution that is presented by Microsoft or by any mentioned third-party provider.

Microsoft makes no warranties and excludes all representations, warranties, and conditions whether express, implied, or statutory. These include but are not limited to representations, warranties, or conditions of title, non-infringement, satisfactory condition, merchantability, and fitness for a particular purpose, with regard to any service, solution, product, or any other materials or information. In no event will Microsoft be liable for any third-party solution that this article mentions.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: KB940720, kbprb, kbtshoot, kberrmsg

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Article Info
Article ID : 940720
Revision : 3
Created on : 8/24/2007
Published on : 8/24/2007
Exists online : False
Views : 186