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The date on which an e-mail message was received is not displayed after you promote the e-mail message in the Microsoft Dynamics CRM 3.0 client for Outlook


View products that this article applies to.

Symptoms

After you promote an e-mail message in the Microsoft Dynamics CRM 3.0 client for Microsoft Office Outlook, the date on which the e-mail message was received is not displayed.

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Cause

This problem occurs because the date on which the e-mail message was received is not stored in the ActualEnd field of the e-mail activity in the Microsoft Dynamics CRM 3.0 database.

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Resolution

This problem was corrected in Microsoft Dynamics CRM 3.0 Update Rollup 3.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935364Update Rollup 3 is available for Microsoft Dynamics CRM 3.0
A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Microsoft Dynamics CRM client for Microsoft Office Outlook

File nameFile versionFile sizeDateTimePlatform
Crmaddin.dll3.0.5300.16471,185,64003-Aug-200711:16x86
Crmmsg.dll1.2.3297.12316,08829-Mar-200720:18x86
Mscrmcustom.dll3.0.5300.1605179,56029-Mar-200720:18x86
Crmhotfix.cdfNot applicable98808-Aug-200704:10Not applicable
Mscrmcustom.dll3.0.5300.1605179,56029-Mar-200720:18x86

Microsoft Dynamics CRM client for Microsoft Office Outlook Compatibility Update

File nameFile versionFile sizeDateTimePlatform
Setup.xmlNot applicable1,28108-Aug-200704:24Not applicable
V3cclientpatch30.mspNot applicable565,76008-Aug-200704:50Not applicable
Crmaddin.dll3.0.5300.16471,214,31204-Aug-200702:16x86
Syncqueue.dll3.0.5300.1647396,13604-Aug-200702:16x86
Setup.xmlNot applicable1,19108-Aug-200704:24Not applicable
V3clightclientpatch30.mspNot applicable403,45608-Aug-200704:50Not applicable
Crmaddin.dll3.0.5300.16471,214,31204-Aug-200702:16x86

Installation information

Install this hotfix on computers that are running the Microsoft Dynamics CRM client for Outlook.

Note After you apply this hotfix, a SetActualEnd registry subkey is created in the following registry key:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\MSCRMClient
The default value of the SetActualEnd registry subkey is one (1). Therefore, the value in the ActualEnd field will be set to the date on which the e-mail message is received. If the value of the SetActualEnd registry subkey is zero (0), the value in the ActualEnd field will not be set.

Prerequisites

You must have the Microsoft Dynamics CRM 3.0 client for Outlook installed to apply this hotfix. Additionally, you must have Update Rollup 2 for Microsoft Dynamics CRM 3.0 installed to apply this hotfix. For more information about Update Rollup 2 for Microsoft Dynamics CRM 3.0, click the following article number to view the article in the Microsoft Knowledge Base:
927751 Update Rollup 2 for Microsoft Dynamics CRM 3.0 is available

Restart requirement

If you are prompted to restart the computer, you must restart the computer after you apply this hotfix.

Removal information

To remove this hotfix from a computer that is running Windows Server 2003, Windows XP, or Windows 2000, use the Add or Remove Programs item in Control Panel. System administrators can use the Spuninst.exe tool to remove this hotfix from a computer that is running Windows Server 2003, Windows XP, or Windows 2000.

The Spuninst.exe tool is located in the %Windir%\$NTUninstallKB940653$\Spuninst folder. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
832475 Description of the new features in the package installer for Windows software updates

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More information

For more information about software update terminology, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
887283 Microsoft Business Solutions CRM software hotfix and update package naming standards

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Keywords: KB940653, kbmbsmigrate, kbqfe, kbhotfixserver, kbmbsemail, kbautohotfix

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Article Info
Article ID : 940653
Revision : 4
Created on : 4/3/2008
Published on : 4/3/2008
Exists online : False
Views : 322