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E-mail messages are not sent and they are displayed as failure in the campaign view when you run a marketing campaign or a quick campaign in Microsoft Dynamics CRM 3.0


Symptoms

When you try to send e-mail messages by using a marketing campaign or a quick campaign in Microsoft Dynamics CRM 3.0, some e-mail messages are not sent and they are displayed as failure in the campaign view. If you try to send e-mail messages directly, the e-mail messages are not sent and they will be saved as a draft.

If you run the platform traces, you may capture an error message which resembles one of the following:
  • [2007-06-05 19:45:55.817] Process:CrmWorkflowService |Thread:1404 |Category: Unmanaged.Platform |User: PlatformUser |Level: Error | CEmailT<class CSecLib>::InternalSend File: c:\bt\224\src\platform\include\om\crm\communications.inl Line: 1150 >Email::Send failed. Error = 0x80040211.
  • Exception when trying to create record for BulkOperationid aacd577b-a62a-dc11-afe0-02bfc0a80a57, entityid 46c14a83-1059-db11-b694-02bfc0a80a57, exception: System.Runtime.InteropServices.COMException (0x80040B00): <description>Object address not found on party or party is marked as non-emailable</description><details>E-mail address not found on party.</details>

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Cause

This problem may occur for one of the following reasons:
  • Some Microsoft Dynamics CRM contacts are not configured to allow e-mail messages and bulk e-mail messages. See Resolution 1 in the "Resolution" section.
  • The antivirus software is blocking the CRMBulkEMail service and the W3wp.exe service for sending bulk e-mail messages. See Resolution 2 in the "Resolution" section.

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Resolution

Resolution 1

To resolve this problem, follow these steps:
  1. Click Sales, and then click Contacts.
  2. Double-click a contact.
  3. Click the Administration tab, click Allow for E-mail, and then click Allow for Bulk E-mail.
  4. Click Save and Close.

Resolution 2

To resolve this problem, you have to add W3wp.exe and CRMBullkEmail services to the exceptions for the mass mailing worms. For more information about how to add files to the list of the excluded port blocking processes, contact your antivirus software provider.

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More Information

For more information about how to configure the outgoing e-mail functionality in Microsoft Dynamics CRM 3.0, click the following article number to view the article in the Microsoft Knowledge Base:

939402 How to configure the outgoing e-mail functionality in Microsoft Dynamics CRM 3.0

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Keywords: kbexpertisebeginner, kbtshoot, kbmbsmigrate, kbprb, kbexpertiseinter, kb

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Article Info
Article ID : 940176
Revision : 1
Created on : 1/7/2017
Published on : 6/21/2014
Exists online : False
Views : 158