Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Stop error message when a client logs off from a Terminal Services session on a Windows Server 2003-based terminal server: "Stop 0x000000ab"


View products that this article applies to.

Symptoms

On a Windows Server 2003-based server that has Terminal Server enabled, you may receive the following Stop error message after a client logs off from a Terminal Services session:
Stop 0x000000ab (parameter1, parameter2, parameter3, parameter4)
SESSION_HAS_VALID_POOL_ON_EXIT
Note The four parameters in this Stop error message vary. Not all "Stop 0x000000ab" error messages are caused by this problem.

Additionally, the following event is logged in the System log:

Event Type: Information
Event Source: Save Dump
Event Category: None
Event ID: 1001
Date: Date
Time: Time
User: N/A
Computer: ComputerName
Description:
The computer has rebooted from a bugcheck. The bugcheck was: 0x000000ab (parameter1, parameter2, parameter3, parameter4). A dump was saved in: C:\WINDOWS\MEMORY.DMP.

↑ Back to the top


Cause

This problem occurs because of an error in the Adobe Acrobat PDFWriter driver (Pdfkd.dll).

↑ Back to the top


Workaround

To work around this problem, uninstall the Acrobat PDFWriter driver.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

The following are details about the Acrobat PDFWriter driver:

OEM: Acrobat PDFWriter
Version: 2
Name: Acrobat PDFWriter
Environment: Windows NT x86
Driver DLL: %SystemRoot%\system32\spool\DRIVERS\W32X86\2\PDFKD.DLL
Driver file date: Wednesday, June 11, 1997 6:16:44 PM (0 ms) Pacific Daylight Time

Note Other builds of version 2 of this driver may also have this problem.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

↑ Back to the top


Keywords: kberrmsg, kbtshoot, kbexpertiseinter, kbprb, KB939442

↑ Back to the top

Article Info
Article ID : 939442
Revision : 3
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 255