Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Manually configured reports and daily summary reports may fail in ISA Server 2006


View products that this article applies to.

Symptoms

In Microsoft Internet Security and Acceleration Server 2006, you may experience one or more of the following symptoms:
  • Manually configured reports may fail. When this symptom occurs, ISA Server Management displays the Failed status when you finish the new report wizard.
  • Daily summaries may fail. When this symptom occurs, ISA Server Management displays the Failed status for daily summaries.
  • The following events may be logged in the Application log on the ISA server:

    Event 1

    Event Type: Error
    Event Source: Microsoft ISA Server 2006
    Event Category: None
    Event ID: 1000
    Date: Date
    Time: Time
    User: N/A
    Computer: ComputerName
    Description: Faulting application dailysum.exe, version 5.0.5720.100, stamp 44a3a95c, faulting module oleaut32.dll, version 5.2.3790.1830, stamp 424377dd, debug? 0, fault address 0x000047cc. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 41 00 70 00 70 00 6c 00 A.p.p.l.
    0008: 69 00 63 00 61 00 74 00 i.c.a.t.
    0010: 69 00 6f 00 6e 00 20 00 i.o.n. .
    0018: 46 00 61 00 69 00 6c 00 F.a.i.l.
    0020: 75 00 72 00 65 00 20 00 u.r.e. .
    0028: 20 00 64 00 61 00 69 00 .d.a.i .
    0030: 6c 00 79 00 73 00 75 00 l.y.s.u.
    0038: 6d 00 2e 00 65 00 78 00 m...e.x.
    0040: 65 00 20 00 35 00 2e 00 e. .5...
    0048: 30 00 2e 00 35 00 37 00 0...5.7.
    0050: 32 00 30 00 2e 00 31 00 2.0...1.
    0058: 30 00 30 00 20 00 34 00 0.0. .4.
    0060: 34 00 61 00 33 00 61 00 4.a.3.a.
    0068: 39 00 35 00 63 00 20 00 9.5.c. .
    0070: 69 00 6e 00 20 00 6f 00 i.n. .o.
    0078: 6c 00 65 00 61 00 75 00 l.e.a.u.
    0080: 74 00 33 00 32 00 2e 00 t.3.2...
    0088: 64 00 6c 00 6c 00 20 00 d.l.l. .
    0090: 35 00 2e 00 32 00 2e 00 5...2...
    0098: 33 00 37 00 39 00 30 00 3.7.9.0.
    00a0: 2e 00 31 00 38 00 33 00 ..1.8.3.
    00a8: 30 00 20 00 34 00 32 00 0. .4.2.
    00b0: 34 00 33 00 37 00 37 00 4.3.7.7.
    00b8: 64 00 64 00 20 00 66 00 d.d. .f.
    00c0: 44 00 65 00 62 00 75 00 D.e.b.u.
    00c8: 67 00 20 00 30 00 20 00 g. .0. .
    00d0: 61 00 74 00 20 00 6f 00 a.t. .o.
    00d8: 66 00 66 00 73 00 65 00 f.f.s.e.
    00e0: 74 00 20 00 30 00 30 00 t. .0.0.
    00e8: 30 00 30 00 34 00 37 00 0.0.4.7.
    00f0: 63 00 63 00 0d 00 0a 00 c.c.....

    Event 2

    Event Type: Error
    Event Source: Microsoft ISA Server 2006
    Event Category: None
    Event ID: 1000
    Date: Date
    Time: Time
    User: N/A
    Computer: ComputerName
    Description: Faulting application isarepgen.exe, version 5.0.5720.100, stamp 44a3a95f, faulting module oleaut32.dll, version 5.2.3790.1830, stamp 424377dd, debug? 0, fault address 0x000047cc. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 41 00 70 00 70 00 6c 00 A.p.p.l.
    0008: 69 00 63 00 61 00 74 00 i.c.a.t.
    0010: 69 00 6f 00 6e 00 20 00 i.o.n. .
    0018: 46 00 61 00 69 00 6c 00 F.a.i.l.
    0020: 75 00 72 00 65 00 20 00 u.r.e. .
    0028: 20 00 69 00 73 00 61 00 ..i.s.a.
    0030: 72 00 65 00 70 00 67 00 r.e.p.g.
    0038: 65 00 6e 00 2e 00 65 00 e.n...e.
    0040: 78 00 65 00 20 00 35 00 x.e. .5.
    0048: 2e 00 30 00 2e 00 35 00 ..0...5.
    0050: 37 00 32 00 30 00 2e 00 7.2.0...
    0058: 31 00 30 00 30 00 20 00 1.0.0. .
    0060: 34 00 34 00 61 00 33 00 4.4.a.3.
    0068: 61 00 39 00 35 00 66 00 a.9.5.f.
    0070: 20 00 69 00 6e 00 20 00 .i.n. .
    0078: 6f 00 6c 00 65 00 61 00 o.l.e.a.
    0080: 75 00 74 00 33 00 32 00 u.t.3.2.
    0088: 2e 00 64 00 6c 00 6c 00 ..d.l.l.
    0090: 20 00 35 00 2e 00 32 00 .5...2.
    0098: 2e 00 33 00 37 00 39 00 ..3.7.9.
    00a0: 30 00 2e 00 31 00 38 00 0...1.8.
    00a8: 33 00 30 00 20 00 34 00 3.0. .4.
    00b0: 32 00 34 00 33 00 37 00 2.4.3.7.
    00b8: 37 00 64 00 64 00 20 00 7.d.d. .
    00c0: 66 00 44 00 65 00 62 00 f.D.e.b.
    00c8: 75 00 67 00 20 00 30 00 u.g. .0.
    00d0: 20 00 61 00 74 00 20 00 .a.t. .
    00d8: 6f 00 66 00 66 00 73 00 o.f.f.s.
    00e0: 65 00 74 00 20 00 30 00 e.t. .0.
    00e8: 30 00 30 00 30 00 34 00 0.0.0.4.
    00f0: 37 00 63 00 63 00 0d 00 7.c.c...
    00f8: 0a 00

↑ Back to the top


Cause

This problem may occur if the following conditions are true:
  • ISA Server 2006 logs to a SQL server.
  • Internet Explorer 7 is installed on the server.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have ISA Server 2006 installed to apply this hotfix.

Restart requirement

The hotfix installation program may restart ISA Server 2006 services.

Hotfix replacement information

This hotfix does not replace any other hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTime
Authdflt.dll5.0.5720.168157,61619-Jun-200717:31
Comphp.dll5.0.5720.168183,21619-Jun-200717:31
Complp.dll5.0.5720.16874,67219-Jun-200717:31
Cookieauthfilter.dll5.0.5720.168394,16019-Jun-200717:31
msfpc.dll5.0.5720.168551,85619-Jun-200717:31
msfpccom.dll5.0.5720.1686,412,72019-Jun-200717:31
msfpcui.dll5.0.5720.1682,812,84819-Jun-200717:31
ratlib.dll5.0.5720.16853,16819-Jun-200717:31
msfpcsnp.dll5.0.5720.1685,859,76019-Jun-200717:31
socksflt.dll5.0.5720.168110,51219-Jun-200717:31
w3filter.dll5.0.5720.168894,38419-Jun-200717:31
w3prefch.exe5.0.5720.168174,51219-Jun-200717:31
wspsrv.exe5.0.5720.1681,214,89619-Jun-200717:31
Httpfilter.dll5.0.5720.168157,61619-Jun-200717:31
Linktranslation.dll5.0.5720.168250,28819-Jun-200717:31
Wploadbalancer.dll5.0.5720.168101,80819-Jun-200717:31

↑ Back to the top


Workaround

To work around this problem, use Microsoft SQL Server Desktop Engine (MSDE), or use text-based logging.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB939168, kbexpertiseadvanced, kbqfe, kbautohotfix, kbarchive, kbnosurvey

↑ Back to the top

Article Info
Article ID : 939168
Revision : 3
Created on : 1/16/2015
Published on : 1/16/2015
Exists online : False
Views : 396