Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot run MUISetup.exe again on a Windows Server 2003 SP2-based computer


View products that this article applies to.

Symptoms

The first time that you run the MUISetup.exe file from the Multilingual User Interface Pack (MUI) CD on a Microsoft Windows Server 2003 Service Pack 2 (SP2)-based computer, the program runs correctly. However, when you try to run MUISetup.exe again, the user interface does not appear. The program quickly exits.

↑ Back to the top


Cause

This problem occurs because Windows File Protection replaces the MUISetup.exe file in the %SystemRoot%\mui folder during the installation. After this problem occurs, the binaries on the MUI CD and in %SystemRoot%\mui do not match. Therefore, the program stops responding.

↑ Back to the top


Workaround

To work around this problem, run MUISetup.exe at a command prompt. For more information, see the MUISetup.hlp file on the MUI CD.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbtshoot, kbnofix, kbbug, kbprb, kbexpertiseinter, KB939068

↑ Back to the top

Article Info
Article ID : 939068
Revision : 4
Created on : 11/26/2007
Published on : 11/26/2007
Exists online : False
Views : 309