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Error message on a Windows Server 2003-based computer: "STOP: 0x000000CA (parameter1, parameter2, parameter3, parameter4) PNP_DETECTED_FATAL_ERROR


View products that this article applies to.

Symptoms

On a Microsoft Windows Server 2003-based computer, you may receive an error message that resembles the following:
*** STOP: 0x000000CA (parameter1, parameter2, parameter3, parameter4)
PNP_DETECTED_FATAL_ERROR
You may notice this problem on computers that have native PCI-Express (PCI-E) support enabled in the basic input/output system (BIOS).

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Cause

This problem may occur if the Advanced Configuration and Power Interface (ACPI) BIOS on the computer returns a _CID compatible ID method that the Microsoft ACPI driver does not expect.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, your computer must be running one of the following operating systems:
  • A 32-bit version of Windows Server 2003 with Service Pack 1 (SP1)
  • A 32-bit version of Windows Server 2003 with Service Pack 2 (SP2)
  • An Itanium-based version of Windows Server 2003 with SP1
  • An Itanium-based version of Windows Server 2003 with SP2
  • An x64-based version of Windows

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Server 2003, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Acpi.sys5.2.3790.2955194,04813-Jun-200711:16x86SP1SP1QFE
Acpi.sys5.2.3790.4099194,04813-Jun-200711:01x86SP2SP2QFE
Windows Server 2003 and Windows XP, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Acpi.sys5.2.3790.2955322,56014-Jun-200706:42x64SP1SP1QFE
Acpi.sys5.2.3790.4099322,56014-Jun-200706:58x64SP2SP2QFE
Windows Server 2003, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Acpi.sys5.2.3790.2955322,56014-Jun-200706:42x64SP1SP1QFE
Acpi.sys5.2.3790.4099322,56014-Jun-200706:58x64SP2SP2QFE

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915� New file naming schema for Microsoft Windows software update packages
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates


Technical support for x64-based versions of Microsoft Windows

If your hardware came with a Microsoft Windows x64 edition already installed, your hardware manufacturer provides technical support and assistance for the Windows x64 edition. In this case, your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation by using unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with a Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware. If you purchased a Windows x64 edition such as a Microsoft Windows Server 2003 x64 edition separately, contact Microsoft for technical support.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about x64-based versions of Microsoft Windows Server 2003, visit the following Microsoft Web site:

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Keywords: kbautohotfix, kbfix, kberrmsg, kbprb, kbexpertiseinter, kbwinserv2003postsp2fix, kbqfe, kbhotfixserver, KB938907

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Article Info
Article ID : 938907
Revision : 7
Created on : 10/26/2007
Published on : 10/26/2007
Exists online : False
Views : 327