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Error message when you start a PXE client session after you install Windows Server 2003 Service Pack 2 on a Windows Server 2003-based computer that is running Remote Installation Services: �PXE-E3B: TFTP Error - File Not Found�


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Symptoms

You install Microsoft Windows Server 2003 Service Pack 2 (SP2) on a Microsoft Windows 2003-based computer that is running Remote Installation Services (RIS). Then, you try to start a Pre-Boot Execution Environment (PXE) client session. However, you receive an error message that resembles the following:
PXE-E3B: TFTP Error
File Not Found
Note The error message may vary depending on the BIOS of the PXE client computer.

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Cause

This issue may occur in a scenario in which you did not add the Windows Vista image at the time that you configured Windows Deployment Services (WDS) on the Windows Server 2003-based computer.

When you configure WDS, you are prompted to add images to the WDS server. If you plan to add a Windows Vista image, you have to point to the Sources\boot.wim file that is located on the Windows Vista DVD.

But if you decide not to add a Windows Vista image, the WDS server is already configured to use the PXEBoot.com file instead of the Startrom.com file to start a PXE client session. Therefore, the WDS server searches for the PXEBoot.com file in the following folder:
remoteinstall\boot\x86
If the WDS server cannot find the PXEBoot.com file in this folder, you receive the error message that is mentioned in the "Symptoms" section when you start a PXE client session.

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Resolution

To resolve this issue, use one of the following methods, as appropriate for your situation.

Method 1: Add a Windows Vista bootable image to the WDS server

  1. Open the Windows Deployment Services MMC snap-in.
  2. In the navigation pane, expand the server list, and then locate the server for which you want to add the boot image.
  3. Right-click the Boot Image node, and then click Add Boot Image.
  4. Select the boot image for Windows Vista that is located in the /Sources folder on the Windows Vista DVD, and then click Open.
  5. On the Image File page, click Next.
  6. On the Image Description page, click Next, and then select the default name and the description.
  7. On the Summary page, click Next.
  8. Click Finish.

Method 2: Reset WDS settings

  1. Click Start, click Run, type cmd, and then click OK.
  2. At the command prompt, type the following command, and then press ENTER:
    Wdsutil /Verbose /Progress /Uninitialize-Server
  3. After you run the command successfully, type exit at the command prompt, and then press ENTER.

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More information

For more information about Windows Deployment Services, visit the following Microsoft Web site:

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Keywords: KB938451, kbprb, kbtshoot, kbexpertiseadvanced

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Article Info
Article ID : 938451
Revision : 2
Created on : 7/5/2007
Published on : 7/5/2007
Exists online : False
Views : 245