Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The Login page does not appear when you use Windows Internet Explorer 7 to access a Novell GroupWise WebAccess-based Web site


View products that this article applies to.

Symptoms

When you use Windows Internet Explorer 7 to access a Novell GroupWise WebAccess-based Web site, the Login page does not appear. Instead, the Login page appears to stop responding (hang) after it starts to load. When this issue occurs, you may receive the following error message in the Web-browser window:
A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
If you use a different Web browser to access the Web site, the Login page loads successfully.

You experience this issue if the Web site is running Novell GroupWise WebAccess version 6.5.

↑ Back to the top


Cause

This issue occurs if the Apache SSL module does not correctly support Transport Layer Security (TLS). By default, Windows Internet Explorer 7 tries to establish a TLS connection with the Web server. If this connection is unsuccessful, Windows Internet Explorer 7 tries to fall back to an SSL 3.0 connection. In this scenario, the Web server may stop responding during the fallback process.

↑ Back to the top


Workaround

To work around this issue, upgrade the Apache SSL module to the latest version. For more information about how to obtain updates for the Apache HTTP Server, visit the following Apache Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

↑ Back to the top


More information

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

↑ Back to the top


Keywords: KB938310, kbexpertisebeginner, kbprb, kbenv, kbtshoot

↑ Back to the top

Article Info
Article ID : 938310
Revision : 1
Created on : 6/8/2007
Published on : 6/8/2007
Exists online : False
Views : 450