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The Microsoft Exchange Information Store service in Exchange 2003 exits unexpectedly when some users log on to Outlook Web Access


View products that this article applies to.

Symptoms

On a server that is running Microsoft Exchange Server 2003, the Microsoft Exchange Information Store service exits unexpectedly when some users log on to Microsoft Office Outlook Web Access.

When this problem occurs, an event that resembles the following is logged in the Application log:

Event Type: Information
Event Source: Application Error
Event Category: (100)
Event ID: 1004
Description:
Reporting queued error: faulting application store.exe, version 6.5.7652.24, faulting module exchmem.dll, version 6.5.7638.1, fault address 0x000053b4.

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Cause

When the Microsoft Exchange Information Store service is processing a calendar item that has a long SMTP address, a resource is freed two times. Therefore, the Microsoft Exchange Information Store service exits.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

The following list contains prerequisites for the hotfix:
  • Exchange Server 2003 Service Pack 2
For more information about how to obtain the latest service pack for Exchange Server 2003, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

After you apply this hotfix, you must restart the Microsoft Exchange Information Store service and all the dependent services.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTime
Excdo.dll6.5.7653.83,634,68805-Jul-200703:53

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: KB938225, kbqfe, kbHotfixServer, kbfix, kbbug, kbexpertiseinter, kbautohotfix

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Article Info
Article ID : 938225
Revision : 3
Created on : 10/8/2011
Published on : 10/8/2011
Exists online : False
Views : 221