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Messages that are sent from multiple domains are not delivered to Exchange Server 2003 installations that are running on Windows Server 2003-based computers


View products that this article applies to.

Symptoms

Messages that are sent from multiple domains are not delivered to Microsoft Exchange Server 2003 installations that are running on Windows Server 2003-based computers. Instead, messages stay in certain message transfer agent (MTA) queues. For example, messages may stay in the MTA queue for the Symantec AntiVirus Gateway Solution.

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Cause

This problem occurs because Exchange Server 2003 incorrectly handles the Message-ID header. Exchange Server 2003 sends a Simple Mail Transfer Protocol (SMTP) response that does not comply with relevant Request for Comments (RFC) standards.

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Resolution

Hotfix information

A supported hotfix is now available from Microsoft. However, it is intended to correct only the problem that is described in this article. Apply it only to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Customer Support Services to obtain the hotfix. For a complete list of Microsoft Customer Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 Service Pack 1 (SP1) or Windows Server 2003 Service Pack 2 (SP2) installed on the computer. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Restart requirement

After you apply this hotfix, you must restart the IIS Admin service and all the dependent services.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 with SP1, x86-based versions
File nameFile versionFile sizeDateTime
Smtpsvc.dll6.0.3790.2983483,32827-Jul-200721:47
Windows Server 2003 with SP2, x86-based versions
File nameFile versionFile sizeDateTime
Smtpsvc.dll6.0.3790.4125483,32827-Jul-200722:27
Windows Server 2003 with SP1, Itanium-based versions
File nameFile versionFile sizeDateTime
Smtpsvc.dll6.0.3790.29831,263,61627-Jul-200708:46
Windows Server 2003 with SP2, Itanium-based versions
File nameFile versionFile sizeDateTime
Smtpsvc.dll6.0.3790.41251,263,61627-Jul-200708:51
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTime
Smtpsvc.dll6.0.3790.2983669,18427-Jul-200708:46
Windows Server 2003 with SP2, x64-based versions
File nameFile versionFile sizeDateTime
Smtpsvc.dll6.0.3790.4125668,67227-Jul-200708:52

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kbexpertiseinter, kbwinserv2003postsp2fix, kbbug, kbfix, kbhotfixserver, kbqfe, kbpubtypekc, KB937753

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Article Info
Article ID : 937753
Revision : 3
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 211