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A computer that is running Windows Server 2003 stops responding when the "Applying computer settings" message appears during the startup process


View products that this article applies to.

Symptoms

When you restart a computer that is running Microsoft Windows Server 2003, the computer stops responding when the "Applying computer settings" message appears during the startup process.

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Cause

This problem occurs if the following conditions are true:
  • The "ARCserve Backup Agent for Open Files" program or the "ARCserve Open File Agent" program from Computer Associates is installed.
  • The program's kernel-mode filter driver (Ofant.sys) is outdated.

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Resolution

To resolve this problem, follow these steps:
  1. Restart the computer in safe mode. To do this, follow these steps:
    1. Restart the computer.
    2. When the "Please select the operating system to start" message appears, press F8.
    3. In the Windows Advanced Options Menu list, use the arrow keys to select Safe Mode, and then press ENTER.

      Note NUM LOCK must be off for the arrow keys on the numeric keypad to work.
    4. If more than one operating system is installed, use the arrow keys to select the operating system that you want, and then press ENTER.
  2. Click Start, click Run, type explorer, and then click OK.
  3. Locate and then double-click the following folder:
    %windir%\system32\drivers
    Note In this step, %windir% specifies the path of the Windows system folder. Typically, C:\Windows is the path of the Windows system folder.
  4. Right-click Ofant.sys, and then click Rename.
  5. Type Ofant.sys.old, and then press ENTER.
  6. Restart the computer.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
822219 You experience slow file server performance and delays occur when you work with files that are located on a file server
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: KB937483, kbtshoot, kbexpertisebeginner

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Article Info
Article ID : 937483
Revision : 2
Created on : 5/29/2007
Published on : 5/29/2007
Exists online : False
Views : 195