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Image deployment fails when you try to deploy an image by using the Boot-to-da.xml template in ADS after you install Windows Server 2003 SP2


View products that this article applies to.

Symptoms

You are using Automated Deployment Services (ADS) on a computer that is running Windows Server 2003. You upgrade the computer to Windows Server 2003 Service Pack 2 (SP2, and then you try to deploy an image to a client by using the Boot-to-da.xml template as the default job template. When you try to boot into the deployment agent, the operation seems to suceed, but you receive the following message:
Windows could not start due to an error while booting from a RAMDISK. Windows failed to build a bootable RAMDISK image. Rebooting in 5 seconds....
Then, the system restarts automatically.

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Cause

This problem occurs because the driver for the RAM disk keeps the temporary file for the RAM disk open. This open temporary file stops the image creation process.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must install Microsoft Windows Server 2003 Service Pack 2 (SP2) before you install the hotfix. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Restart requirement

You must restart the computer after you apply the hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Microsoft Windows Server 2003, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Ramdisk.sys5.2.3790.407732,25609-May-200718:29x64
Microsoft Windows Server 2003, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Ramdisk.sys5.2.3790.407768,60809-May-200718:28IA-64
Microsoft Windows Server 2003, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Ramdisk.sys5.2.3790.407722,52809-May-200711:35x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbadsv1, kbexpertiseadvanced, kbwinserv2003postsp2fix, kbfix, kbbug, kbqfe, KB937088

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Article Info
Article ID : 937088
Revision : 3
Created on : 10/8/2011
Published on : 10/8/2011
Exists online : False
Views : 354