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You cannot read specific e-mail messages, and you receive an error message in Outlook Web Access for Exchange Server 2003


View products that this article applies to.

Symptoms

In Microsoft Office Outlook Web Access for Microsoft Exchange Server 2003, you cannot read e-mail messages that have both Japanese and English characters in the subject line. When you try to open the messages, you receive the following error message:
Error: Access is Denied
Additionally, you cannot download the e-mail message bodies if you use a Pocket PC device to synchronize the e-mail message by using Exchange ActiveSync.

Note This problem does not occur in Microsoft Office Outlook.

If you are using Microsoft Entourage to connect to your mailbox on Exchange Server, you cannot download e-mail messages that have both Japanese and English characters in the subject line. In this case, you are continuously prompted for the password.

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Cause

This problem occurs because of a problem in code page conversion for Japanese characters in Outlook Web Access. In e-mail messages that contain Japanese characters in the subject line, the subject line is processed into an invalid file name.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

The following list contains prerequisites for the hotfix:
  • Exchange Server 2003 Service Pack 2

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, the Microsoft Exchange Information Store service, IIS Admin Services, and all dependent services will be restarted after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTime
Davex.dll6.5.7653.11,131,00801-May-200717:55
Exoledb.dll6.5.7653.12,618,36801-May-200717:55

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about the terminology that Microsoft uses to update software after it is released, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

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Keywords: KB935973, kbqfe, kbhotfixserver, kbexpertiseinter, kbautohotfix

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Article Info
Article ID : 935973
Revision : 6
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 333