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When the Emulex Elxsli2.sys driver is installed, you may receive a Stop error message after you upgrade your computer to Windows Server 2003 Service Pack 1


View products that this article applies to.

Symptoms

You upgrade a computer to Windows Server 2003 Service Pack 1 (SP1), and you restart the computer. Then, you receive one of the following Stop error messages:
STOP: 0x00000019 (0x00000020, 0xfd6c6290, 0xfd6c62d0, 0x0a080001) BAD_POOL_HEADER
STOP: 0x000000D6 (0xebf65002, 0x00000001, 0xf37c7089, 0x00000000)
STOP: 0x000000C2
STOP: 0x0000000A
Notes
  • The results of a Stop error message vary according to the computer's system failure settings.
  • The parameters within the parentheses of the technical information for the Stop error message may vary according to the computer's configuration.

CAUSE

The Stop error messages may occur if a certain version of the Emulex host bus adapter (HBA) driver (Elxsli2.sys) is connected to an EMC storage area network (SAN).

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Resolution

To resolve this problem, use one of the following methods, as appropriate for your situation.

Method 1

Disconnect the fiber channel cable.

Method 2

Use the Recovery Console to disable the Elxsli2.sys driver.

Note To perform this procedure, you must be logged on to the computer by using administrative credentials. Or you must be a member of the Administrators group. However, if your computer is connected to a network, network policy settings may prevent you from completing this procedure.

To use the Recovery Console to disable the Elxsli2.sys driver, follow these steps:
  1. Configure the computer to start from the CD drive or from the DVD drive. For more information about how to do this, see the computer documentation, or contact the computer manufacturer.
  2. Insert the Windows Server 2003 CD in the computer's CD drive or DVD drive.
  3. Restart the computer.
  4. When you are prompted to press any key to start from the CD, press a key to start the computer from the Windows Server 2003 CD.
  5. When the Welcome to Setup screen appears, press the R key to start the Recovery Console.
  6. Select the Windows installation that you must access from the Recovery Console.
  7. Follow the instructions that appear on the screen, type the Administrator password, and then press ENTER.
  8. At the command prompt, type disable elxsli2, and then press ENTER.
  9. Type exit, and then press ENTER to exit the Recovery Console and to restart the computer.
Note See the "More Information" section for information about how to update the Elxsli2.sys driver.

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More information

Emulex has released an updated version of the Elxsli2.sys driver for Windows Server 2003 SP1. For more information, visit the following Emulex Web site:Note On the Emulex Web site, the Elxsli2.sys driver is known as the FC Port driver.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. For more information about how to use the Recovery Console, click the following article number to view the article in the Microsoft Knowledge Base:
326215� How to use the Recovery Console on a Windows Server 2003-based computer that does not start
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: KB935920, kberrmsg, kbtshoot, kbexpertiseadvanced

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Article Info
Article ID : 935920
Revision : 3
Created on : 4/26/2007
Published on : 4/26/2007
Exists online : False
Views : 185