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Some imaging applications cannot open .tif files that are generated by the Scanner and Camera Wizard in Windows Server 2003 or in Windows XP


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You use a Windows Image Acquisition (WIA) scanner in Windows Server 2003 or in Windows XP.
  • The WIA driver supports the TYMED_FILE data transfer type and the .tif file format.
  • You use the Scanner and Camera Wizard to generate a color picture in the .tif file format.
In the scenario, some imaging applications cannot open the .tif file that the Scanner and Camera Wizard generates. For example, you receive the following error message when you try to edit the .tif file by using Adobe Photoshop Album 3.0 editor:
There is a problem with this photo. It cannot be opened for editing. The file may be corrupted.
Note You can open the .tif file by using Microsoft Paint or Windows Picture and Fax Viewer.

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Cause

Depending on the color depth of the image, the WIA service may not fill in the correct information in the file header of the .tif file. Therefore, the imaging applications that use the information cannot open the image.

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Resolution

Hotfix information

Windows Server 2003

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
To apply this update, you must have one of the following service packs installed on the computer:
  • Windows Server 2003 Service Pack 1 (SP1)
  • Windows Server 2003 Service Pack 2 (SP2)
Restart requirement
You have to restart your computer after you apply this hotfix.
Hotfix replacement information
This hotfix does not replace any other previously released hotfixes.
Registry information
To use this hotfix, you do not have to make any changes to the registry.
File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 with SP1, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Wiaservc.dll5.2.3790.3014348,16025-Sep-200709:14x86
Windows Server 2003 with SP2, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Wiaservc.dll5.2.3790.4157348,16024-Sep-200718:30x86
Windows Server 2003 with SP1, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Wiaservc.dll5.2.3790.3014893,44025-Sep-200706:55IA-64SP1Not Applicable
Wwiaservc.dll5.2.3790.3014348,16025-Sep-200706:55x86SP1WOW
Windows Server 2003 with SP2, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Wiaservc.dll5.2.3790.4157893,44025-Sep-200707:19IA-64SP2Not Applicable
Wwiaservc.dll5.2.3790.4157348,16025-Sep-200707:19x86SP2WOW
Windows Server 2003 with SP1, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Wiaservc.dll5.2.3790.3014549,88825-Sep-200706:55x64SP1Not Applicable
Wwiaservc.dll5.2.3790.3014348,16025-Sep-200706:55x86SP1WOW
Windows Server 2003 with SP2, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Wiaservc.dll5.2.3790.4157549,88825-Sep-200707:17x64SP2Not Applicable
Wwiaservc.dll5.2.3790.4157348,16025-Sep-200707:17x86SP2WOW

Windows XP

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
To apply this update to a computer that is running an x86-based version of Windows XP, you must have Windows XP Service Pack 2 (SP2) installed.
Restart requirement
You have to restart your computer after you apply this hotfix.
Hotfix replacement information
This hotfix does not replace any other previously released hotfixes.
Registry information
To use this hotfix, you do not have to make any changes to the registry.
File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows XP with SP2, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Wiaservc.dll5.1.2600.3222333,82425-Sep-200718:10x86
Windows XP with SP1, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Wiaservc.dll5.2.3790.3014549,88825-Sep-200706:55x64SP1Not Applicable
Wwiaservc.dll5.2.3790.3014348,16025-Sep-200706:55x86SP1WOW
Windows XP with SP2, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Wiaservc.dll5.2.3790.4157549,88825-Sep-200707:17x64SP2Not Applicable
Wwiaservc.dll5.2.3790.4157348,16025-Sep-200707:17x86SP2WOW

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates


The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kbautohotfix, kbexpertiseadvanced, kbfix, kbqfe, kbHotfixServer, KB935879

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Article Info
Article ID : 935879
Revision : 2
Created on : 10/8/2011
Published on : 10/8/2011
Exists online : False
Views : 224