Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The Commerce Server checkout pipeline may fail after you install Windows Server 2003 Service Pack 2


View products that this article applies to.

Symptoms

After you install Microsoft Windows Server 2003 Service Pack 2 (SP2), the Microsoft Commerce Server checkout pipeline may fail.

↑ Back to the top


Cause

This problem occurs because Windows Server 2003 SP2 alters the configuration of Microsoft Distributed Transaction Coordinator (MS DTC) to require authentication.

↑ Back to the top


Resolution

To resolve this problem, follow these steps:
  1. Click Start, click Administrative Tools, and then click Component Services.
  2. Expand Component Services, expand Computers, right-click My Computer, and then click Properties.
  3. Click the MSDTC tab, and then click Security Configuration.
  4. In the Transaction Manager Communication area, click No Authentication Required, and then click OK.
  5. To restart the service, click Yes in the DTC Console Message dialog box.

↑ Back to the top


More information

For more information about Windows Server 2003 SP2, visit the following Microsoft Web site:

↑ Back to the top


Keywords: KB934569, kbprb, kbpubtypekc, kbtshoot

↑ Back to the top

Article Info
Article ID : 934569
Revision : 5
Created on : 8/15/2007
Published on : 8/15/2007
Exists online : False
Views : 455