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Error message when you try to open a Phone Call activity, a Fax activity, or a Letter activity in Microsoft Dynamics CRM 3.0: "This lookup can only display one item"


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Symptoms

Consider the following scenario. In Microsoft CRM 1.2, you have multiple recipients in the From field or in the Sender field in one of the following activities:
  • Phone Call
  • Fax
  • Letter
Then, you upgrade to Microsoft Dynamics CRM 3.0. When you try to open one of the activities in Microsoft Dynamics CRM 3.0, the activity does not open. Additionally, you receive an error message that resembles the following error message:
Exception Details: System.ArgumentException: This lookup can only display one item. Lookup ID = from

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Cause

This problem may occur because Microsoft Dynamics CRM 3.0 allows only one recipient in the From field or in the Sender field of an activity. This problem occurs because of a design change in Microsoft Dynamics CRM 3.0.

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Resolution

This problem was corrected in Microsoft Dynamics CRM 3.0 Update Rollup 3.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935364Update Rollup 3 is available for Microsoft Dynamics CRM 3.0
To resolve this problem, contact technical support for Microsoft Dynamics CRM.

For information about technical support for Microsoft Dynamics CRM, visit the following Microsoft Web site:

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Keywords: KB933977, kbexpertiseinter, kbprb, kbmbsmigrate, kbtshoot, kbexpertisebeginner, kberrmsg, kbmbsupgrade

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Article Info
Article ID : 933977
Revision : 4
Created on : 4/3/2008
Published on : 4/3/2008
Exists online : False
Views : 276