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Error message when you try to create a refund check in Receivables Management in Microsoft Dynamics GP 9.0: "The refund checks setup information is missing or damaged"


SYMPTOMS

When you try to create a refund check in Receivables Management in Microsoft Dynamics GP 9.0, you receive the following error message:

The refund checks setup information is missing or damaged.

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CAUSE

This problem occurs if the Refund Checks feature is not set up correctly.

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RESOLUTION

To resolve this problem, follow these steps:
1. Log on to Microsoft Dynamics GP 9.0.
2. On the Tools menu, point to Setup , point to Sales , and then click Refund Checks .
3. In the Refund Checks Setup window, click the lookup button next to the Default Suspense Account field.
4. In the Accounts window, click an account, and then click Select .
5. In the Next Voucher Document Number box, enter a number.
6. If the Auto-create Vendors from Customers check box is selected, click the lookup button next to the Default Vendor Class ID field, click a class identifier, and then click Select .
7. Click OK .

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Keywords: kb, kbnosurvey, kbMBSMigrate, kbMBSPartner, kberrmsg, kbtshoot, kbprb, BemisKB933934, kbExpertiseInter, kbExpertiseBeginner

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Article Info
Article ID : 933934
Revision : 1
Created on : 3/1/2017
Published on : 3/1/2017
Exists online : False
Views : 72