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A third-party backup program no longer detects a tape device that previously worked with this program on a computer that is running Windows Server 2003


View products that this article applies to.

Symptoms

When you use a third-party backup program on a computer that is running Microsoft Windows Server 2003, the third-party backup program no longer detects a tape device that previously worked with this program. You experience this problem even after you install the hotfix that is mentioned in the following Microsoft Knowledge Base article:
873337� A tape device unexpectedly goes offline and backup operations that use third-party backup software are not completed successfully in Windows Server 2003

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Cause

This problem occurs if the following conditions are true:
  • The third-party backup program is not fully compatible with the Windows Server 2003 Plug and Play feature.
  • Windows experiences a Plug and Play event that causes the tape device to be re-enumerated.
If the tape device and the media changer device lose connectivity, the Plug and Play feature in Windows Server 2003 creates new names for each device. The third-party program processes the names of the devices when the computer starts. If the third-party program does not recognize the new names, the devices do not work as expected.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must be running Windows Server 2003 Service Pack 1 (SP1) or a later service pack to apply this hotfix. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes. However, this hotfix updates the hotfix that is mentioned in the following Knowledge Base article:
873337� A tape device unexpectedly goes offline and backup operations that use third-party backup software are not completed successfully in Windows Server 2003

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, 32-bit x86 editions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Ltotape.sys5.2.3790.28938,70402-Mar-200711:03x86SP1SP1QFE
Ltotape.sys5.2.3790.40348,70402-Mar-200712:46x86SP2SP2QFE

Windows Server 2003, 64-bit x64 editions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Ltotape.sys5.2.3790.289310,75203-Mar-200706:41x64SP1SP1QFE
Ltotape.sys5.2.3790.403410,75203-Mar-200706:49x64SP2SP2QFE

Windows Server 2003, 64-bit editions for Itanium-based systems
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Ltotape.sys5.2.3790.289320,99203-Mar-200706:40IA-64SP1SP1QFE
Ltotape.sys5.2.3790.403420,99203-Mar-200706:49IA-64SP2SP2QFE

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Workaround

To work around this problem, you must run a device configuration operation in the backup program when one of the following events occurs:
  • The computer is restarted.
  • A Plug and Play event occurs.
Alternatively, you can modify the existing inbox Tape.inf file to specify the inquiry string for the tape device.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbbug, kbfix, kbhotfixserver, kbqfe, kbpubtypekc, kbbackup, KB933682

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Article Info
Article ID : 933682
Revision : 8
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 258