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You may be unable to use Windows Internet Explorer to download files on a computer that is running Windows Server 2003 or Windows XP


View products that this article applies to.

To continue receiving security updates for Windows, make sure you're running Windows XP with Service Pack 3 (SP3). For more information, refer to this Microsoft web page: Support is ending for some versions of Windows (http://windows.microsoft.com/en-us/windows/help/end-support-windows-xp-sp2-windows-vista-without-service-packs)

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Symptoms

You may be unable to use Windows Internet Explorer 7 or Internet Explorer 8 to download files on a computer that is running Windows Server 2003 or Windows XP. For example, after you click Save in the File Download dialog box, the file is not downloaded.

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Cause

This problem occurs if the Japanese Input Method Editor (IME) is the default keyboard layout. This problem occurs because the Msctf.dll file sends the download command to an invalid thread.

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Resolution

Hotfix information

Windows Server 2003

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
No prerequisites are required.
Restart requirement
You must restart the computer after you apply this hotfix.
Hotfix replacement information
This hotfix does not replace any other hotfixes.
File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Server 2003, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Msctf.dll5.2.3790.30831,010,68801-Feb-200817:44IA-64SP1SP1QFE
Wmsctf.dll5.2.3790.3083319,48801-Feb-200817:44x86SP1SP1QFE\WOW
Msctf.dll5.2.3790.42281,010,68801-Feb-200817:51IA-64SP2SP2QFE
Wmsctf.dll5.2.3790.4228317,44001-Feb-200817:51x86SP2SP2QFE\WOW
Windows Server 2003, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Msctf.dll5.2.3790.3083634,88001-Feb-200817:43x64SP1SP1QFE
Wmsctf.dll5.2.3790.3083319,48801-Feb-200817:43x86SP1SP1QFE\WOW
Msctf.dll5.2.3790.4228634,88001-Feb-200817:50x64SP2SP2QFE
Wmsctf.dll5.2.3790.4228317,44001-Feb-200817:50x86SP2SP2QFE\WOW
Windows Server 2003, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Msctf.dll5.2.3790.3083319,48801-Feb-200804:21x86SP1SP1QFE
Msctf.dll5.2.3790.4228317,44001-Feb-200804:10x86SP2SP2QFE

Update information

Windows XP

To resolve this problem, obtain the latest service pack for Windows XP. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
322389� How to obtain the latest Windows XP service pack
The following file is available for download from the Microsoft Download Center:


Download the Update for Windows XP (KB932823) package now.

Release Date: May 28, 2008

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591� How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

File information

The English version of this update has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Msctf.dll5.1.2600.3224297,98427-Sep-200716:11x86

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Workaround

To work around this problem, turn off the advanced text services feature. To do this, follow these steps:
  1. Click Start, click Run, type control international, and then click OK.
  2. Click the Languages tab, and then click Details.
  3. Click the Advanced tab, click to select the Turn off advanced text services check box, and then click OK two times.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was corrected in Windows XP Service Pack 3.

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More information

For more information about how software update packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915� New file naming schema for Microsoft Windows software update packages
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, atdownload, kbHotfixServer, kbqfe, kbbug, kbexpertisebeginner, KB932823

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Article Info
Article ID : 932823
Revision : 10
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 308