Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Internet Explorer 7 stops responding on a computer that is running the Korean version of Yahoo! Toolbar


View products that this article applies to.

Symptoms

When you start Windows Internet Explorer 7, the program stops responding. Additionally, the CPU usage on the computer may increase to 100 percent.

↑ Back to the top


Cause

This problem occurs when the following products are installed on the computer:
  • The Korean version of Yahoo! Toolbar version 5.5.9.1
  • The Korean version of Yahoo! Toolbar version 5.6.0.0

↑ Back to the top


Resolution

To resolve this problem, install the most current cumulative security update for Internet Explorer. To install the most current update, visit the following Microsoft Web site: Note This update was first included in security update 931768 (security bulletin MS07-027). For more information, click the following article number to view the article in the Microsoft Knowledge Base:
931768 MS07-027: Cumulative Security Update for Internet Explorer

↑ Back to the top


Workaround

To work around this problem, use one of the following methods:

Method 1: Disable the Yahoo! toolbar

To disable the Yahoo! toolbar, follow these steps:
  1. Click Start, click Run, type Inetcpl.cpl, and then click OK.
  2. Click the Programs tab, and then click Manage add-ons.
  3. Click Yahoo! Companion.
  4. Under Settings, click Disable.
  5. Repeat steps 3 through 4 for Yahoo! Companion BHO. This entry represents the Yahoo! Browser Helper Object.
  6. Click OK three times.
  7. If Internet Explorer is running, exit and then restart Internet Explorer.

Method 2: Start Internet Explorer 7 without using add-ons

To start Internet Explorer 7 without using add-ons, follow these steps:
  1. Click Start, point to All Programs, and then point to Accessories.
  2. Point to System Tools, and then click Internet Explorer (No Add-ons).
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

↑ Back to the top


Keywords: KB932543, kbprb, kbtshoot, kbexpertisebeginner, kbaddin, kbtoolbar

↑ Back to the top

Article Info
Article ID : 932543
Revision : 2
Created on : 2/3/2011
Published on : 2/3/2011
Exists online : False
Views : 324