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Error message when you try to view the properties of a network connection in Windows Server 2003 and in Windows XP: "You do not have sufficient privileges for accessing connection properties"


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Symptoms

You are using Microsoft Windows Server 2003 with Service Pack 1 (SP1) or Microsoft Windows XP with Service Pack 2 (SP2). When you try to view a network connection in the Network Connections item in Control Panel, you experience the following symptoms:
  • When you right-click a network connection and then click Properties, you receive the following error message:
    You do not have sufficient privileges for accessing connection properties. Contact your administrator
  • When you double-click a network connection, the bottom part of the Local Area Connection Status dialog box is cropped. The Properties button and the Disable button do not appear. Additionally, the Support tab is missing.

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Cause

This problem occurs if the Default Impersonation Level setting in the Component Services snap-in is set to Anonymous. Windows Explorer uses the Default Impersonation Level setting to access network connection objects and dial-up connection objects. Anonymous access does not enable sufficient access for Windows Explorer to display detailed information about these objects.

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Resolution

To resolve this problem, use the Component Services snap-in to set the Default Impersonation Level setting to the default setting. The default setting for the Default Impersonation Level is Identify. To do this, follow these steps:
  1. Click Start, click Run, type dcomcnfg, and then click OK.
  2. Expand Component Services, expand Computers, right-click the computer that you want to configure, and then click Properties.
  3. Click the Default Properties tab, and then click to select the Enable Distributed COM on this computer check box, if it is not already selected.
  4. In the Default Impersonation Level box, click Identify, and then click OK.
  5. Log off the computer, and then log on again.

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More information

For more information about how to troubleshoot missing network connection icons, click the following article number to view the article in the Microsoft Knowledge Base:
825826 How to troubleshoot missing network connections icons in Windows Server 2003 and in Windows XP

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Keywords: KB932459, kbexpertiseinter, kbnetwork, kbtshoot, kberrmsg

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Article Info
Article ID : 932459
Revision : 2
Created on : 2/22/2007
Published on : 2/22/2007
Exists online : False
Views : 466