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TCP/IP activities that depend on an IEEE 1394 connection are unavailable on a Windows Server 2003 x64 Edition-based computer


View products that this article applies to.

Symptoms

On a Microsoft Windows Server 2003 x64 Edition-based computer, you discover that TCP/IP activities are unavailable. This problem occurs if the following conditions are true:
  • The computer has more than 4 gigabytes (GB) of memory installed.
  • The TCP/IP activities depend on an IEEE 1394 network adapter.
When this problem occurs, TCP/IP communications do not work as expected. For example, the computer does not respond to ping commands. Additionally, shared files and shared printers are not available on the network.

Note TCP/IP activities work correctly over a network adapter that is not based on IEEE 1394 technology.

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Cause

This problem occurs because the Ohci1394.sys driver cannot flush the direct memory access (DMA) buffer.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 Service Pack 1 (SP1) installed on the computer. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Ohci1394.sys5.2.3790.288193,56812-Feb-200723:46x64

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Workaround

To work around this problem, use either of the following methods:
  • Reduce the system memory to less than 4 GB. To do this, open the Boot.ini file in Notepad, and then add a /maxmen=4096 switch. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    108393� The /maxmem switch in the Windows Boot.ini file
  • Use Ethernet connections instead of IEEE 1394 connections.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbwinserv2003presp2fix, kbbug, kbfix, kbhotfixserver, kbqfe, kbpubtypekc, kbexpertiseinter, KB931911

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Article Info
Article ID : 931911
Revision : 8
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 286