Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

A response from a meeting request recipient is processed as a new attendee when the meeting request recipient cannot be resolved to an Active Directory contact


View products that this article applies to.

Symptoms

Consider the following scenario:
  • The organizer of a meeting request is in a different domain than a recipient of the meeting request.
  • The recipient is an Active Directory contact in the domain of the organizer.
In this scenario, the recipient is resolved as an Active Directory contact when the meeting request is sent. However, a response from the recipient is processed as a new attendee.

↑ Back to the top


Cause

This problem occurs because the response from the recipient uses an unauthorized SMTP address that does not resolve to the Active Directory contact in the organizer's domain. Therefore, the response is processed as a new attendee in the meeting request.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB931767, kbexpertiseinter, kbexchdev, kbtshoot

↑ Back to the top

Article Info
Article ID : 931767
Revision : 2
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 365