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You can no longer put the computer in standby or in hibernation after you disable a wireless network adapter's WakeUp feature in Windows Server 2003


View products that this article applies to.

Symptoms

After you disable a wireless network adapter's WakeUp feature on a Microsoft Windows Server 2003-based computer, you can no longer put the computer in standby or in hibernation. Additionally, the Power Management tab no longer appears in the network adapter's Properties dialog box. Therefore, you cannot access the Allow the computer to turn off this device to save power check box.

This problem occurs if the computer is using a Network Driver Interface Specification (NDIS) wireless network adapter that supports Wake on Wireless LAN (WoWLAN).

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Cause

This problem occurs because Windows power management is turned off when the network adapter's WakeUp feature is disabled in the BIOS.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, 32-bit (x86-based) versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Ndis.sys5.2.3790.2865212,48019-Jan-200712:04x86SP1SP1QFE
Ndis.sys5.2.3790.4007210,43218-Jan-200720:08x86SP2SP2QFE
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Ndis.sys5.2.3790.2865379,90421-Jan-200720:06x64SP1SP1QFE
Ndis.sys5.2.3790.4007361,98421-Jan-200720:13x64SP2SP2QFE
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Ndis.sys5.2.3790.2865642,04821-Jan-200720:07IA-64SP1SP1QFE
Ndis.sys5.2.3790.4007647,68021-Jan-200720:12IA-64SP2SP2QFE

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about the terms that are used to describe software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbwinserv2003postsp2fix, kbexpertiseinter, kbqfe, kbhotfixserver, KB931315

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Article Info
Article ID : 931315
Revision : 8
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 274