Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Windows Desktop Search 3.0 non restituisce gli elementi di posta elettronica di Outlook 2007 e nel registro applicazioni viene registrato l'evento 3036 ID


View products that this article applies to.

Sintomi

Quando si utilizza Windows Desktop Search 3.0 insieme a Microsoft Office Outlook 2007, è possibile che si verifichino i sintomi seguenti:
  • Nessun elemento di posta elettronica viene restituito quando si utilizza Windows Desktop Search per cercare gli elementi.
  • In un computer basato su Microsoft Windows XP, Outlook non viene visualizzato nel menu All Locations di Windows Desktop Search.
  • Quando si apre la voce Opzioni indicizzazione nel Pannello di controllo, è possibile che si verifichi uno dei seguenti sintomi:
    • Microsoft Office Outlook non viene visualizzato nell'elenco di Percorsi inclusi nella finestra di dialogo Opzioni di indicizzazione.
    • Microsoft Office Outlook viene visualizzato nell'elenco di Percorsi inclusi. Tuttavia, un'icona di cartella viene visualizzata accanto a Microsoft Office Outlook anziché l'icona di Outlook 2007.
  • Se si fa clic su Modifica nella finestra di dialogo Opzioni di indicizzazione, si verifica uno dei seguenti sintomi:
    • Microsoft Office Outlook non viene visualizzato nella finestra di dialogo Percorsi indicizzati.
    • Microsoft Office Outlook viene visualizzato in questa finestra di dialogo. Tuttavia, se espandere Microsoft Office Outlook, cassetta postale - Your Name non verrà visualizzato.
  • Se si esegue Windows Vista, nel registro applicazioni viene registrato il seguente evento:

    Origine evento: ricerca
    Categoria evento: Gatherer
    ID evento: 3036
    Data: date
    Ora: time
    Tipo: avviso
    Utente: N/d
    Computer: ComputerName
    Descrizione: L'origine di contenuto <mapi://[GUID}/> non sono accessibili.

    Applicazione di Windows contenuto, SystemIndexCatalog

    Dettagli:
    Il filtraggio è stato interrotto because of un'azione dell'utente, such as l'interruzione della ricerca per indicizzazione
    {0x80040d54}

    Se si esegue Windows XP, nel registro applicazioni viene registrato il seguente evento:

    Origine evento: Servizio ricerca di Windows
    Categoria evento: Gatherer
    ID evento: 3036
    Data: date
    Ora: time
    Tipo: avviso
    Utente: N/d
    Computer: ComputerName
    Descrizione: L'origine di contenuto <mapi://[GUID}/> non sono accessibili.

    Applicazione di Windows contenuto, SystemIndexCatalog

    Dettagli:
    L'indirizzo specificato è stato escluso dall'indice. Le regole di percorso del sito potrebbero essere necessario essere modificato per includere questo indirizzo.
    {0x80040d07}

↑ Back to the top


Cause

Questo problema si verifica se la seguente sottochiave del Registro di sistema è manca dal computer:
HKEY_CLASSES_ROOT\Outlook.Application
Questo problema può verificarsi se si installa un programma di Microsoft Office 2003 dopo l'installazione di Microsoft Office system 2007. È ad esempio, che si verifichi questo problema nel seguente scenario:
  1. Si installa Microsoft Office system 2007.
  2. Si modifica l'installazione di Office system 2007 per rimuovere Microsoft Office Word 2007.
  3. Si installa Microsoft Office Word 2003.

↑ Back to the top


Risoluzione

Per risolvere questo problema, ripristinare l'installazione di Office system 2007. Per effettuare questa operazione, attenersi alla procedura appropriata per il sistema operativo in esecuzione.

Windows Vista

  1. Chiudere tutti i programmi di Office 2007.
  2. Fare clic sul pulsante Start
    , digita appwiz.cpl nella casella Inizia ricerca e quindi fare clic su appwiz.cpl nell'elenco programmi.

    Se viene chiesto di immettere la password di amministratore o di confermare, digitare la password o fare clic su Continua.
  3. Nell'elenco Disinstalla o modifica programma fai clic su Microsoft Office Version 2007 e quindi fare clic su Cambia.
  4. Nella finestra di dialogo Microsoft Office Version 2007, fare clic su Ripristina e quindi fare clic su Continua.

Windows XP

  1. Chiudere tutti i programmi di Office 2007.
  2. Fare clic sul pulsante Start, scegliere Esegui, digita appwiz.cpl nella casella Apri e quindi fare clic su OK.
  3. Nella finestra di dialogo Installazione applicazioni fare clic su Microsoft Office Version 2007 e quindi fare clic su Cambia.
  4. Nella finestra di dialogo Microsoft Office Version 2007, fare clic su Ripristina e quindi fare clic su Continua.

↑ Back to the top


Informazioni

Per informazioni su problemi di ricerca di Windows in Windows Vista, visitare la seguente pagina web Microsoft:

↑ Back to the top


Keywords: kbprb, kbtshoot, kbexpertisebeginner, kbaddin, kbmt, KbMtit, kbprb, KB930010, kbtshoot, kbexpertisebeginner, kbaddin, kbmt, KB930010, KbMtit

↑ Back to the top

Article Info
Article ID : 930010
Revision : 3
Created on : 4/25/2007
Published on : 4/25/2007
Exists online : False
Views : 414