Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when you configure automatic phone book updates for a CMAK connection on a Windows Server 2003-based or Windows 2000 Server with SP4-based computer:


View products that this article applies to.

Symptoms

You configure automatic phone book updates for a Connection Manager Administration Kit (CMAK)-based virtual private network (VPN) connection. This connection uses Connection Point Services in Phone Book Administrator (PBA). Additionally, PBA is installed on a Microsoft Windows Server 2003-based or Microsoft Windows 2000 Server with Service Pack 4 (SP4)-based computer. You receive the following error message for the phone book update:
HTTP Error 400 'Bad Request'

↑ Back to the top


Cause

This issue may occur if there is any name in the phone book that contains a hyphen.

↑ Back to the top


Resolution

To resolve this issue, remove the hyphen from all the names that contain hyphens.

↑ Back to the top


More information

For more information about Connection Point Services, visit the following Microsoft Web site:For more information about Phone Book Administrator, visit the following Microsoft Web site:

↑ Back to the top


Keywords: KB929271, kbtshoot, kbexpertiseadvanced

↑ Back to the top

Article Info
Article ID : 929271
Revision : 3
Created on : 12/28/2006
Published on : 12/28/2006
Exists online : False
Views : 336