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In a Blade Server configuration, you may experience a 0x7B stop error or a "Setup cannot continue" error when you use RIS to install Windows Server 2003 in a network PXE environment


View products that this article applies to.

Symptoms

Consider the following scenario. In a Blade Server configuration, you try to install Microsoft Windows Server 2003 by using Remote Installation Services (RIS) in a network Pre-Boot Execution Environment (PXE). The configuration uses an internal KVM switch to access the local keyboard, video, and mouse for each installed blade. For example, when a blade is selected for KVM focus, KVM functionality becomes active for the targeted blade. The remaining blades do not have focus and do not have active KVM connectivity.

In this scenario, you may experience one of the following symptoms:
You receive a Stop error message that resembles the following:
STOP 0x0000007B:
INACCESSIBLE_BOOT_DEVICE
Fatal System Error
You receive an error message that resembles the following:
The following value in the .SIF file used by Setup is corrupted or missing:
Value 1 in line 0 in section [Keyboard]
Setup cannot continue. To quit Setup, press F3.

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Cause

These symptoms occur because the target blade for the Windows Server 2003 installation does not have active KVM connectivity. Therefore, the target blade does not detect an active keyboard. These symptoms occur if a keyboard is not present during the installation of the operating system. These symptoms are caused by a bug in the Setupdd.sys file.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

Prerequisites

To apply this hotfix, the computer must be running one of the following operating systems:
A 32-bit version of Windows Server 2003 with Service Pack 1 (SP1)
An Itanium-based version of Windows Server 2003 with SP1
An x64-based version of Windows Server 2003
Microsoft Windows XP Professional x64 Edition

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Txtsetup.sifNot Applicable506,65821-Nov-200613:42Not Applicable
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Txtsetup.sifNot Applicable522,56121-Nov-200613:42Not Applicable
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Txtsetup.sifNot Applicable506,65821-Nov-200613:42Not Applicable

To apply this hotfix

To apply this hotfix, you must update the Windows installation source files by using the files that are included in this update. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
828930 How to integrate software updates into your Windows installation source files

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows Server 2003 Service Pack 2.

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More information

For more information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New file naming schema for Microsoft Windows software update packages
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Technical support for x64-based versions of Microsoft Windows

If your hardware came with a Microsoft Windows x64 edition already installed, your hardware manufacturer provides technical support and assistance for the Windows x64 edition. In this case, your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation by using unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with a Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware. If you purchased a Windows x64 edition such as a Microsoft Windows Server 2003 x64 edition separately, contact Microsoft for technical support.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about x64-based versions of Microsoft Windows Server 2003, visit the following Microsoft Web site:

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Keywords: kbwinserv2003sp2fix, kbwinserv2003presp2fix, kbfix, kbbug, kbhotfixserver, kbqfe, kberrmsg, kbprb, kbexpertiseadvanced, KB928654

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Article Info
Article ID : 928654
Revision : 3
Created on : 3/28/2007
Published on : 3/28/2007
Exists online : False
Views : 275