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Certificates in the personal store of a Windows Mobile-based mobile device are removed when you connect to Exchange Server 2003 SP2


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Symptoms

The certificates in the personal store of a Microsoft Windows Mobile-based mobile device are removed when you connect to Microsoft Exchange Server 2003 Service Pack 2 (SP2) by using Exchange ActiveSync.

This problem occurs if the following conditions are true:
  • The connection is routed through Microsoft Internet Security and Acceleration (ISA) Server.
  • You are using certificate-based authentication.
  • The authentication fails.

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Cause

This problem occurs if ISA Server is configured to use Secure Sockets Layer (SSL) bridging in the routing rules.

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Workaround

To resolve this problem, configure ISA Server to use SSL tunneling instead of SSL bridging.

For more information about SSL tunneling, visit the following Microsoft Web site:

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Keywords: KB927905, kbprb, kbexchmobility, kbexpertiseadvanced, kbtshoot

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Article Info
Article ID : 927905
Revision : 4
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 251