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A pre-payment does not update the project ID or updates the expense account category two times in Project Controller when you apply the pre-payment to a voucher in Accounts Payable in Microsoft Dynamics SL


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Symptoms

You apply a pre-payment to a voucher in Accounts Payable in Microsoft Dynamics SL or in Microsoft Business Solutions - Solomon. In this situation, the following symptoms occur in Project Controller in Microsoft Dynamics SL or in Microsoft Business Solutions - Solomon:
  • The pre-payment does not update the project ID.
  • The pre-payment updates the expense account category two times.

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Cause

This problem occurs when you apply a pre-payment that you previously assigned to a project ID and to a task ID in the Quick Voucher and Pre-Payment Entry (03.020.00) screen.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.This problem has been reported as issue 10633. This issue was first corrected in Microsoft Dynamics SL 7.0. If a hotfix for an earlier version is available, you can find the hotfix in the Downloads & Updates section of PartnerSource or in the Downloads & Updates section of CustomerSource.

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Keywords: kbtshoot, kbexpertisebeginner, kbmbspartner, kbmbsmigrate, kbbug, kb

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Article Info
Article ID : 927645
Revision : 2
Created on : 2/2/2017
Published on : 2/3/2017
Exists online : False
Views : 413