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Some domain users cannot access Exchange 2003 even though they provide the correct user name and password in Outlook or in Outlook Web Access


View products that this article applies to.

Symptoms

Members of the Domain Admins group and Microsoft Exchange Server administrators can access mailboxes by using a Microsoft Outlook client or by using a Microsoft Office Outlook Web Access client. However, when other domain users try to access their mailboxes in Microsoft Exchange Server 2003 by using an Outlook or Outlook Web Access, the users cannot access Exchange 2003. This problem occurs even if the other domain users provide the correct user name and password.

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Cause

This problem occurs if the Everyone group or the Authenticated Users group is removed from the Access this computer from network Group Policy.

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Resolution

To resolve this problem, follow these steps:
  1. Click Start, click Run, type Secpol.msc, and then click OK.
  2. Expand Local Policies, and then click User Rights Assignment.
  3. In the right pane, double-click Access this computer from network.
  4. On the Local Security Policy Setting tab, click Add User and Group.
  5. In the User and group names box, type Everyone, and then click OK two times.
  6. Repeat steps 3 through 5 for the Authenticated Users group.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB926945, kbprb, kbexchowa

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Article Info
Article ID : 926945
Revision : 3
Created on : 11/6/2006
Published on : 11/6/2006
Exists online : False
Views : 191